FT8 Mode Testing

Discussion in 'Working Different Modes' started by KJ4TX, Jul 6, 2017.

Tags:
ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: Subscribe
  1. VA3VF

    VA3VF Guest

    In this case, using a Signalink USB, the best procedure to control the signal level is to use the Signalink controls. The Windows CODEC should be set, and left, at 0 dB. Note that the default Windows scale is percentage, right click on it, and change to dB. Never change this, always 0dB.

    As for the signal levels WSJT-X 'calculates', it always the lowest level measured during the 15 seconds cycle. This is why it changes so much, or shows a low reading with a strong inprint on the waterfall.

    I've been a big user of JT65 since 2010. As a matter of fact, thanks to it, I have completed awards that I doubt very much would have been possible with my modest station. That said, I have to say that I find JT65 unbearably slow now.
     
    Last edited by a moderator: Aug 14, 2017
    WU8Y likes this.
  2. KB2SMS

    KB2SMS Ham Member QRZ Page

    Yes, I can also adjust mine with the RX on my Signalink. It just depends on my brain at the moment I want to adjust RX.
     
  3. WA4BCS

    WA4BCS Ham Member QRZ Page

    Used Revo to remove everthing, reinsstalled v1.8. Still can't get it to transmit. The audio setup in Windows worked fine with v1.7 but not in 1.8. Any suggestions?
     
  4. VA3VF

    VA3VF Guest

    Sorry if this sounds too basic. Did you check that the right soundcard is still selected in WSJT-X? The power slider on the bottom right corner of WSJT-X, is it set to maximum? The Windows Playback slider, is it to low or muted?

    One more question...did you delete the config files in the appdata folder, the same folder where the WSJT-X log is stored? Something could have been corrupted there. Revo will not delete those files.
     
  5. K0IVK

    K0IVK Ham Member QRZ Page

    When my transmit stops working I go into the audio settings and usually the wrong sound card is listed, the one in my PC not the one I use for digital.
     

Share This Page