FT8 and IC-7600

Discussion in 'Computers, Hardware, and Operating Systems' started by W4KV, Jan 21, 2019.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: L-MFJ
ad: K5AB-Elect-1
ad: Subscribe
ad: Left-2
  1. W4KV

    W4KV Premium Subscriber QRZ Page

    I am struggling with this combination. I can get the FT8 waterfall with appropriate decoding. When I try to reply to a CQ, the xcvr goes into xmit mode, but there is no power output. (Yes, RF power is high, both on rig and WSJT window.) This is a common problem, apparently, but I haven't been able to configure for my particular rig/computer.

    I am using Win10 home, up-to-date, w ICOM drivers installed; WSJT-X 2.0.0, IC-7600 w latest firmware upgrade.

    Here are screenshots of my WSJT-X settings and the menu items on the 7600. Where am I going wrong? Audio.jpg data.jpg others.jpg Radio.jpg

    Thanks
    John
    W4KV
     
    K9ASE likes this.
  2. K0RGR

    K0RGR XML Subscriber QRZ Page

    I've run into this oddity with my IC7000, too, in combination with a Rigblaster Plug n Play. As long as I turn off CAT control, the audio works fine. If I want to change bands, I turn CAT back on and make the change, then go in and disable it again. Not sure that will help you.
     
  3. W4KV

    W4KV Premium Subscriber QRZ Page

    Thanks!

    Phil, N4BBQ, sent me this screenshot for his IC-7300.

    ic-7300.PNG

    When I switched the Mode setting for my IC-7600 from "None" to "Data/Pkt" it worked perfectly! (I my Baud Rate, Data Bits, and Com Port as before) .I had been following other suggestions, and if I had considered the situation more, I might have stumbled on this solution. But thanks to Phil, Shazam!, much time saved.
    73 John
    W4KV
     
    K1SZO and K9ASE like this.
  4. W4KV

    W4KV Premium Subscriber QRZ Page

    After getting the settings correct, I have been able to do FT8 without a hitch until this afternoon, when the SWJT-X program began stopping my transmission about 10 seconds into the process. I would get the following error message:

    upload_2019-3-26_20-6-9.png I am able to complete QSOs, but I have to click Retry in order to enable Tx for each transmission. There does not seem to be any issue with the program reading the frequency, since it is correctly displayed on the window.
    Any suggestions?
    Thanks and 73
    John
    W4KV
     

Share This Page