FT1DR No transmit audio duplex

Discussion in 'General Technical Questions and Answers' started by W6TRP, Jul 4, 2016.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-Geochron
ad: abrind-2
ad: L-MFJ
ad: Left-2
  1. W6TRP

    W6TRP Ham Member QRZ Page

    Hi Everyone -

    Just purchased a used FT1DR from the forums, great condition, all functions appear to be working properly except one... When transmitting to a repeater no one is able to hear me. I've had this problem before when and last I remember it had to do with writing (programming) memories to a Baofeng. I've gone ahead and restored the radio to factory defaults and I get the same issue when I manually VFO the repeater and tone sql. It opens the sql of the repeater but my transmitted audio is not received. Any ideas or ways I can troubleshoot this? Anyone have this issue before?
     
  2. WB2LBV

    WB2LBV Subscriber QRZ Page

    Is this in analog or digital mode? I'm assuming analog since you mention tone squelch.
    First thing I'd do is use another radio to listen to your transmission directly and verify whether the audio is present or not.
     
  3. K0RGR

    K0RGR Premium Subscriber QRZ Page

    It could be off frequency, or a common problem these days is extremely low audio because the radio was shipped set up for minimum deviation and mic gain. Or, a broken mic connection could also be the culprit. You might try using an external mic to see.
     
  4. W6TRP

    W6TRP Ham Member QRZ Page

    Thanks guys, I did a firmware and DSP firmware update last night, as soon as I can get out of the office i'm going to do some repeater audio tests and see how she performs.
     
  5. WB2LBV

    WB2LBV Subscriber QRZ Page

    I have one of these (FT1XDR, close enough). On factory settings mic gain will be at a middle setting and even at the minimum setting of "1" there will still be tx audio. There is a half-deviation setting in the menus as well but that is not enabled by default and again would only result in low audio, rather than none. It should not be possible to totally kill your analog tx audio by messing with the settings.
     
  6. W6TRP

    W6TRP Ham Member QRZ Page

    All seems to be working now, Thanks everyone. May have just been the firmware.
     

Share This Page