FT-991A and WSJT-X Problem

Discussion in 'General Technical Questions and Answers' started by W9BRI, Aug 14, 2017.

Tags:
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
  1. W8LPN

    W8LPN Ham Member QRZ Page

    I had the same issues. Follow the above settings on the radio itself. If you use the mode data-USB it will work but audio horrible. I leave mine in USB. Change Mic to rear, RTS, USB. I had the same issue setting up for remote operating. Works fine now
     
  2. KC3JPP

    KC3JPP Premium Subscriber QRZ Page

    Thanks for the comeback.
    Unfortunatly, I already verified that the computer default audio devices is the USB.
     
  3. KC3JPP

    KC3JPP Premium Subscriber QRZ Page

    Well ok. Tried it. Still not working right. The menu options listed are for the 991A. I have the 3000. May need to call Yaesu on this/
     
  4. K6BRN

    K6BRN XML Subscriber QRZ Page

    Hmmm. The Data-USB connection on the FT-991 works VERY well with FT8 and the digital modes, unless you are doing something wrong. Note that the RX bandwidth is adjustable, so be sure it is in WIDE mode and opened up, with RX filters, including noise reduction and APF turned off for the Data-USB mode. You may find that applying about 600 to 800 Hz of IF Shift (upwards in frequency) does a lot to extend RX frequency response.

    Regarding computer settings - in general the default audio device should NOT (ever) be the FT-991 built in sound card (it needs to be the computer sound card, with the computer mic and speakers as default I/O devices), otherwise all computer audio, including chimes, music and video sounds will be part of the TX audio. And if you are using JTalert, its voice status will go out, too. Very annoying. Instead, set the FT-991 audio device as non-default, USB for both audio in and out, set WSJT-X audio settings to the right port and USB, and set the computer sound cart as default, speaker, mic I/O. Then cycle power or reboot the computer because sometimes the SW does not process the changes until this happens.

    I know this works because I've made a boatload of digital contacts with the FT-991, driven through the USB port in Data-USB mode. Very easy and very reliable once you understand the process. And you can, too, once you figure out the settings. At first, it can be very frustrating, though.

    Good luck.

    Brian - K6BRN
     
  5. K6BRN

    K6BRN XML Subscriber QRZ Page

    By the way... the FTDX-3000 settings are almost identical. I have a couple of those, too, and just change the virtual port assignment in WSJT-X when going between radios. Because my shack setup is slightly different at each QTH and port assignment order depends on what devices are attached to which USB jack.
     
  6. K7RJB

    K7RJB Ham Member QRZ Page

    That is the SCU driver from Yaesu, it binds itself to the particular USB port first used.
    If you want to use a different port you have to re-install the driver.
     
  7. NM4P

    NM4P XML Subscriber QRZ Page

    Make sure vfo B is selected for USB data as well as vfo A. I had the same issue and that fixed mine.
     
  8. W0ASB

    W0ASB Ham Member QRZ Page

    I had this same problem and was able to fix it by reading your post here. It is only when "Split Operation" is set to "Rig"; If Split Operation is set to None or Fake It, this problem does not occur.

    When the other VFO is activated when the split comes into play, it it not in the same mode as VFO A, which doesn't listen for audio coming in through the rear data port. Thanks for the help!
     
  9. AC9BT

    AC9BT Ham Member QRZ Page

    Setting split operation to NONE does not fix the 991A. The FT-991 and FT-991A work differently. Every time I try the TUNE button in WSJT-X the 991A radio switches out of DATA-USB. I wonder if Yaesu locked us out of using just the USB cable with the 991A and now require the purchase of an SCU-17. Seems like a money making scheme to me. I can't get it to work via only a USB cable. If I switch the transmit in WSJT-X to PC/Speakers, I hear the tones, but if I switch it back to the USB audio, nothing in the radio. A sad state of affairs.
     
  10. W0ASB

    W0ASB Ham Member QRZ Page

    Have you gotten your software/radio combination to work at all yet? If you're this deep in your forum google searches, you probably have seen that the driver download can be a bit tedious. Others suggest buying a quality USB cable that is properly shielded on each side. For me, when i was starting out my problem was the WSJT-X radio settings, plus figuring out the "Test" button only works if you restart the software (on the software version I was using)... I haven't done any satellite work with my 991A yet though!
     

Share This Page

ad: elecraft