ad: IACantenna-1

FT-991 Echolink

Discussion in 'Echolink/IRLP Tech Board' started by KM4YWY, Dec 31, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
ad: l-assoc
ad: Left-2
ad: L-MFJ
  1. KM4YWY

    KM4YWY Ham Member QRZ Page

    I have Echolink up, have registered as a -L. I have the PC connected to the FT-991 via the usb cable using. Both the enhanced and standard com ports are available. Have the correct com port configured in the software (enhanced - com 3 in my case). Cant seem to make any connection to the radio.
    I can connect to the Echolink program via internet from my android echolink app.
    I have set all the 991 MENU itmes per http://www.n1rwy.org/?p=157.
    Any ideas - references I should check?
     
  2. K1RFD

    K1RFD Ham Member QRZ Page

    That Web site seems to be saying that the FT-991 will look like an external sound "card", as far as your PC is concerned. If that is true, the connection would be similar to a SignaLink device. A SignaLink does not actually use any serial ports, it is simply a VOX-driven sound card. So the correct settings for EchoLink would be to set VOX for both RxCtrl and TxCtrl, rather than any serial port, and be sure that the correct sound device is selected under Audio. In this case the sound device would be the FT-991. You can either set it as your PC's default sound device, or choose it explicitly in the EchoLink Audio settings. Beware, however, of a bug that can sometimes cause the devices in that drop-down list to be mis-labeled.
     
  3. VK2FANG

    VK2FANG Ham Member QRZ Page

    Howdy,

    I've got an FT-991A running Echolink just using USB without problem with RTS PTT. What I cannot seem to enable is serial controlled RX but thankfully the trusty VOX control works OK. I have also tried a couple of different serial to USB adaptors via the GPS/CAT port but have had no joy.

    But it's easy to get a Link up and running with just a USB cable. The only settings that need to be changed from default in the FT-991A menus is 076 (RTS) and 077 (USB). That's all that really needs to be done. It is a good idea to set the transmit Timeout Timer (menu 036). Three minutes in my case.

    In the Echolink Setup... menu, only the Input and Output devices need to be selected and they are not hard to identify as the respective Microphone and Speakers USB Audio Codec devices.

    In Sysop Settings... you just need to select VOX for RX Ctrl.

    Then, select RTS for TX Ctrl and the serial port. It appears that I must use the "Standard" COM Port for this; the port number can be identified by using the Windows Device Manager which still exists even in Windows 10. Just tap the Windows key once and start typing "device manager" and you will see a list of what Windows finds on your computer. Or hit the Windows and x key together on Win10 then click Device Manager.

    Everything else is basically to your flavour. Just keep an eye on Echolink keying your radio on transmit randomly. The TOT set within menu 36 of the radio really is essential.

    BTW, all the Link Setup Wizard really does is allow you to choose ASCII or Digital mode for TX Control which can be changed anytime in Sysop Setup. If you do run the wizard or install Echolink fresh, pick the Digital or Rigblaster option, not ASCII.
     
    Last edited: Jan 27, 2018
  4. N8DRM

    N8DRM XML Subscriber QRZ Page

    Hi,
    I realize it has been 8 months since the last entry but this has been my experience with echolink and my FT-991.

    I have been able to get Echolink working using my Yaesu FT-991, a single USB cord along with a usb headset w/microphone. With the settings below I am able to run Echolink using the FT-991, laptop and usb headset. Transmit is controlled by the space bar on my laptop, it acts like a push and release PTT switch. Push to Tx release to stop.

    The FT-991 has firmware versions Main 02-21, DSP 01-11, TFT 02-04 and C4FM 04-15 along with Echolink software version 2.0.908.

    The FT-991 menu settings I changed from the default value were 076 to “RTS” and 077 “USB”, and set the transmit timeout timer 036 to Three minutes, per VK2HEY above.
    I had also previously read N1RWY's, FT-991 setup for digital modes (with only a USB cable) information (https://www.n1rwy.org/?p=157) and set menu items per his recommendations.

    I setup my call with a “-r” suffix on Echolink.

    As for choices in the Echolink setups these are the settings/choices I am using. The items not mentioned were left at default settings.

    Tools/setup/audio for Output device: Speakers (usb audio codec) for Input device: Microphone (Logitech usb headset).

    ---------------

    Tools/Preferences/connections (PTT control) I checked Keyboard chose space bar and Momentary, left Serial Port CTS and Middle mouse button blank.

    ---------------

    Tools/Sysop setup/Rx ctrl chose Serial CTS with Serial Port Com 4(the enhanced port ). Note- if you have VOX selected here it will activate TX independently of the space bar (which is chosen as PTT switch above). The space bar will also activate TX then stop Tx when released. By setting Rx ctrl as stated above Tx will only be activated by the space bar.

    Tools/Sysop setup/Tx ctrl chose Serial RTS with Serial Port Com 4(the enhanced port ).

    Tools/Sysop setup/DTMF chose Internal. This may be the default setting – not sure.

    Hopefully this information will lesson someone's level of frustration.
    73
    Dave
     
  5. KN4PCQ

    KN4PCQ Ham Member QRZ Page

    Wondering if anyone has any suggestions?

    I've followed the suggestions listed above to configure my 991a with the Echolink software (Win 10).

    Pretty sure the signal is clean into the test server because if I choose my system speakers to output the test server output it sounds fine.

    I believe the issue is either getting the audio to the 991a or from the 991a to my handheld. Audio at my handheld is very low and broken. I have checked that the privacy setting in windows allows for applications to have access to the microphone.

    I appreciate any assistance.

    KN4PCQ - Andrew
     
  6. K6BFL

    K6BFL Ham Member QRZ Page

    I have a F991 with Win 10 and hooked up with a USB Cable. It works fine with WSJTX and FLdigi but I can't seem to get it even with the settings above. Then again I do not know what to expect when it does work. Any ideas there? k6bfl
     

Share This Page

ad: hrd-2