ad: wmr-1

FT 90 Squelch Problem

Discussion in 'Radio Circuits, Repair & Performance' started by Guest, Sep 28, 2004.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: Left-3
ad: Subscribe
ad: abrind-2
  1. Guest

    Guest Guest

    If you are having a problem with your FT 90 squelch not opening even when you know there is a quiet input signal on the frequency, try this simple fix. Change the frequency step (menu item 32) to 10 kHz for the channel and see if the squelch opens with a signal present. If the channel is in memory, you will have to reprogram the memory channel by setting the VFO to the proper frequency and setting the step to 10 kHz before storing it again in that memory. Be sure to program the PL frequency to the proper setting and turn the tone on if required.

    Check for the problem by tuning to a channel that is busy and opening the squelch control to let noise come through when a station is not transmitting. If you copy a signal with the squelch control set to allow noise through, and the station cannot be copied with the squelch set so that the audio output is quiet with no signal, you have the problem. The simple fix shown above has proved successful on four different radios we have checked in the local area.

    This fix was discovered by David WD5EHJ when he thought the local repeater was off the air. He went through the menu items until he stumbled across the solution to the problem by setting the tuning step to 10 kHz.

Thread Status:
Not open for further replies.

Share This Page

ad: elecraft