FT-857D working with WSJT-X 2.1.2 CAT issues

Discussion in 'Working Different Modes' started by ON7TW, May 6, 2020.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: Subscribe
ad: Left-2
ad: L-MFJ
  1. ON7TW

    ON7TW XML Subscriber QRZ Page

    Hello,

    I have a strange behaviour of WSJT-X working with my Yaesu FT-857D (MARS done by shop 4y ago) and a U5 Link. I had to repair the fuse of the CAT port on my second hand radio before I could make the CAT operational :(

    WSJT-X is working fine on 40m (FT8, FT4, JT65), but on 15,20,30 & 80m I have a change in frequency when transmitting on WSJT-X and when it stops also on my radio display the same result.

    It jumps to other bands even frequencies with no meaning, 0810 on display and program.

    Sometimes the radio is following those erratic frequency changes.

    Sometimes I can make 2 contacts and then it starts, mostly all the time no go.

    Re-installing the program 64bit or 32bit no change.

    It seems that the CAT is exchanging strange data.

    Factory reset x3 no change.

    I have no idea why it is working on 40m, coincidence? Time will tell.

    I hope that someone had the same experience or a clue?

    73

    Willy - ON7TW
     
  2. N5SMO

    N5SMO Premium Subscriber QRZ Page

    Common mode RF current in the shack is getting into the CAT control cable and messing with the computers USB port. The USB bus is very sensitive to RF. It happens on some bands and not others because the antenna is more resonant on some bands. It may also be a nearfield problem with the computer to close to the antenna. The fix is RF chokes on every cable in and out of the computer, even the ones not going to the radio, and all the USB cables for sure. Ideally torroid core wraps work better than snap on beads. If you use beads on USB cables, get the ones for larger coax and wrap the USB cable as many times through the bead as you can and still get it closed.
     
  3. ON7TW

    ON7TW XML Subscriber QRZ Page

    Thanks a lot :)
    Didn't have any toroids core, but the normal feritte beads that where big enough to put a few loops through it.
    The USB is giving no problem any more yesterday ;)
    I had already some on the cables (Data & CAT) from the tranceiver to the U5 link, but I have put 1 at both sides now.
    Worked fine on 20 & 40m. Will do some testing on the rest of the bands.
    Stay Safe - 73
    Willy - ON7TW
     

Share This Page

ad: vanity