FT-70DR Can't Use Banks

Discussion in 'General Technical Questions and Answers' started by VE1DDD, Jun 14, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: Left-2
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: Subscribe
  1. VE1DDD

    VE1DDD XML Subscriber QRZ Page

    Is anyone else getting the "NO BNK" error when attempting to use banks in memory mode? I've got the latest firmware, have reset the settings a couple times, am using the latest ADMS program from Yaesu and yet I can't use banks. They are in the radio with the labels I've programmed and I can manually (through the radio) add memory channels to banks, but when I press Band to go into bank mode I get "NO BNKS".

    I've seen only two other posts about this in various forums. One guy solved it by upgrading the firmware (didn't work for me) and another gave up and used RT Systems software.

    [​IMG]
     
  2. KJ4VTH

    KJ4VTH Ham Member QRZ Page

  3. VE1DDD

    VE1DDD XML Subscriber QRZ Page

    Yeah, the last post in that thread is mine and it is the one I reference in op where I state is solution was to upgrade the firmware. My firmware was already the latest and despite that I re-flashed it and it didn't help.

    EDIT: VE1FAL is my older, now lesser used callsign.
     
  4. KC9ONY

    KC9ONY Ham Member QRZ Page

  5. VE1DDD

    VE1DDD XML Subscriber QRZ Page

    Thanks. Tried it (#9) but still I get "NO BNK".
     
  6. VE1DDD

    VE1DDD XML Subscriber QRZ Page

    SOLVED IT!

    - First I did a RESET-ALL.
    - Then I manually added a memory channel to the HT.
    - Then I manually added that new channel to a bank.
    - Then I read the HT to ADMS and saved that as a new file.
    - I imported my channels (I'd previously exported them in ADMS to a CVS file) to this new file.
    - I wrote that back to the HT

    Now banks are working.
     
    KC9ONY and KJ4VTH like this.
  7. KC9ONY

    KC9ONY Ham Member QRZ Page

    Congratulations!
    Now we will point everyone to you...or at least this posting!! :D
     
    VE1DDD likes this.

Share This Page

ad: portazero-1