Forum search function goofy

Discussion in 'Community Help Center' started by N1OOQ, Nov 30, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-3
  1. N1OOQ

    N1OOQ Ham Member QRZ Page

    The forum search function is doing weird stuff.
    "Search titles only" is not working at all.
    In general, it sometimes gives me endless results, sometimes terminates after 5 pages of results.
    What's going on? My browser?
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Not sure.

    It seems to work for me. I don't think the browser should mater. Unless maybe it is a security setting.

    Do you have any examples of what you searched for ?

    upload_2019-11-30_16-42-45.png
     
  3. N1OOQ

    N1OOQ Ham Member QRZ Page

    For instance, search titles only for keyword "radio" gives me only 5 pages, and it's mixed titles and content for the keyword.
     
  4. KJ4VTH

    KJ4VTH Ham Member QRZ Page

    *edit*

    OK, I see that too. Perhaps "radio" is just too common a word and confuses the search engine?
     
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    OK.

    Sounds like you are doing a "search this forum only" for radio. So only things in this help forum shows up.

    I do notice that "Search titles only" , Results also include any post with the term "Radio" as tags.

    I guess that is what you are talking about ?


    upload_2019-11-30_18-55-25.png
     
  6. N1OOQ

    N1OOQ Ham Member QRZ Page

    Is that how it works?
    Perhaps it should say "Search titles and tags only"...!

    BTW, I was searching all forums... I did not have "this forum only" checked anyway... Whatever that makes it do.
     
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    Maybe so. But if you know that counts too. :) Tags are to help you search.

    I get "Showing results 1 to 20 of 99" just like you do for search all forums for "Radio".

    I think it is working normal, It is much better than it was a few years ago.
     

Share This Page

ad: Morse-1