FLDigi can't see any signal

Discussion in 'Working Different Modes' started by OK1TK, Sep 5, 2021.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: Left-2
ad: L-MFJ
ad: L-Geochron
  1. OK1TK

    OK1TK Ham Member QRZ Page

    Hello guys, please, could someone help me with the following problem. I use XIegu G90, FLrig, JTDX and previously WSJT-X for FT8/FT4 and everything works fine.

    I was trying to set the RTTY with FLDigi but with FLDigi I can't get any saignals on the waterfall screen. You can see below my JTDX screen and FLDigi. I can control the rig but even if I tune any RTTY signals I can't see anything and it just decodes some "random" characters.

    upload_2021-9-5_9-50-34.png

    You can see my FLDigi setup here:
    upload_2021-9-5_10-0-20.png

    The 3-C Media USB Audio device soundcard I use for JTDX and FT8, works great. The Reproduktory (USB Audio device) is the output to my external speakers.
    upload_2021-9-5_10-2-10.png

    upload_2021-9-5_10-3-24.png

    upload_2021-9-5_10-3-52.png

    upload_2021-9-5_10-4-53.png
     

    Attached Files:

  2. OK1TK

    OK1TK Ham Member QRZ Page

    Just adding this is may JTDX Audio setup:
    upload_2021-9-5_12-49-27.png
     
  3. N3RYB

    N3RYB Premium Subscriber QRZ Page

    fldigi-1.png
    So a few things I've noticed here. One it looks like you are giving fldigi WAY too much input audio. Notice the bar I've circled on the right. That is the audio level going into it. Reduce the gain on the mic input with the sound mixer.

    Next issue might be the levels you have set for the waterfall that I've circled on the left. Try setting the setting on the left to -40dB and the one on the right to maybe 70. Those control the waterfall gains. Also you have the waterfall paused(not sure if that's on purpose or not, for the sake of the screenshot).
     
  4. OK1TK

    OK1TK Ham Member QRZ Page

    Thank you for your reply. I can't find where I could pause the waterfall. I probably did i accidentally.
     
  5. OK1TK

    OK1TK Ham Member QRZ Page

    I've got the waterfall now. I changed the settings as you advised and I was able to change the watterfall speed.
    So, Now I need to investigate why I was not able to receive and decode RTTY.
    upload_2021-9-5_15-5-14.png
     
  6. N3RYB

    N3RYB Premium Subscriber QRZ Page

    So the next thing you might want to look at is, adjusting the squelch for RTTY. The button on the lower right that is marked SQL? Click that on. The slider next to the green RX bar, that adjusts the squelch for the decoder, so you don't get garbled noise decoded.

    upload_2021-9-5_15-5-14.png


    There is also an option to have a docked digiscope so you can see the typical RTTY cross. If you go the View->Waterfall menu and click on docked scope, that can be helpful for tuning RTTY.

    Screenshot_2021-09-05_09-31-31.png
     
  7. N3RYB

    N3RYB Premium Subscriber QRZ Page

    Now as far as why you cannot decode RTTY, there isn't often too much RTTY activity going on. Also it appears you are listening in the FT8 section of the band. Head down towards 14070. I've not seen much RTTY activity in recent times outside of contests, there is still a fair bit of PSK31 and Olivia activity though.
     
  8. OK1TK

    OK1TK Ham Member QRZ Page

    Ok thank you. I will try the settings you reccommended. I couldn’t find any RTTY signal this afternoon so I tried just to get any signals to the FLDigi so I knew I was on the FT8 band part.
     
    N3RYB likes this.
  9. K3UJ

    K3UJ Ham Member QRZ Page

    After finding a RTTY signal make sure you have the flavor set right. FLDigi offers RTTY in 45, 50, an d 75.
     
    N3RYB likes this.
  10. OK1TK

    OK1TK Ham Member QRZ Page

    I was able to decode some signals today evening on 80m, several YO stations but it was somehow unstable. Is there any control for settingthe gain ? I can’t anything and the manual is to complex. So I was not sure with the signal level. The two settings you reccomend me are just for the WT if I understand the manual well.
    I also made a transmitt test and a friend of mine was able to decode me but unfortunately his signal was just S3 and I was not able to decode him.
     

Share This Page