ad: QSKLLC-1

FLDigi and my TS-140 set up: no Tx getting out

Discussion in 'OS: Mac OS' started by KK6PKT, Apr 7, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: Subscribe
ad: L-MFJ
  1. KK6PKT

    KK6PKT Ham Member QRZ Page

    I am VERY new to the digital scene. I recently built an interface kit, and today connected it all up to my MacBook Pro. I have installed FLDigi and the component programs as well like FLamp, FLmsg, etc, and configured FLDigi per some videos I found on YouTube.

    Today I received some signals on 14.070, but when I pushed the tx button on the program, I didn't move the needle on the meter.

    I have wired a connector to interface with the 15 pin ACC2 jack on the back of the radio, and have connected this to a Serial to USB adapter with the appropriate driver installed.

    I have been able to receive some text when I logged onto the program, but it seems I cannot transmit. So, I am looking for suggestions as to where to begin unwinding the ball of twine.

    Thanks for the input. Let me know if I left out key details needed to help diagnose.

  2. KK6PKT

    KK6PKT Ham Member QRZ Page

    I have FLrig installed and running and this seems to key the tx when I tried it. The TX stays on though and I am not sure how long the transmit should last. How long should a tx last when keyed? (Dumb question??)
  3. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    So, you have the rig connected via the 15-pin ACC2 connector to do what? Trigger PTT?

    You've talked all about triggering the transmit, but how are you getting audio from the software to the rig? What kind of AUDIO connections have you made? Do you have audio coming from the rig to the ACC2 as well? If so, how?
  4. KK6PKT

    KK6PKT Ham Member QRZ Page

    I have an Easy-Digi board that I built, and it has worked to receive some text already. The TS-140S manual shows the pin outs of the ACC2 connector, which is a data port that allows you to get a 300mA signal directly and bypass the speakers and such. I made up a plug for the rig, and soldered the connections to the 15 pin plug as the manual showed for the data connections to the interface. Last night, I was able to key the transmitter via the software, and I have received text in the FLDigi software, so I know both the connections are working.

    The Easy-Digi box has 2 output plugs that are 1/8" audio plugs for my MacBook Pro's line in, and headphone jacks. THese are connected to the Line in and Headphone jacks appropriately (and triple checked).

    I have successfully received someone calling CQ on MT-63 2000L. But, the transmit isn't working when I press the CQ button. I see the Red CQ call in the yellow area, but nothing keys the Tx and transmits.

    The ACC2 port is wired per the TS-140 manual as such (and sent to me by my Elmer in this area):

    3,4 are the audio output you want from the radio to the Easy Digi.

    RX audio, doesn't seem to be marked either way.
    But I'd suggest that the pin 3 be tied to the side that has the .01 cap in series, ie the solder pad closest to the 4N25.

    8 and 9 are the PTT connection you want
    PTT Gnd goes to 8, PTT HI goes to 9

    11 and 12 are the audio input you want to use.
    11 to MIC HI, 12 to MIC GND
    This appears to have worked as I have been able to trigger the Tx in FLRig when I was configuring it. The problem is that when I initialized the set up, it keyed the Tx but never released it. The Tx stayed red and never stopped, so I had to turn off the radio and try again.

    So at this point, my question is what settings I might need to configure to toggle the Tx on and off appropriately for this program to work.

    Thanks all!

    Attached Files:

  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    Check the PTT settings.


  6. KK6PKT

    KK6PKT Ham Member QRZ Page

    Thank you KA9JLM. I finally found out my problem... It was the RTS switch. I selected the RTS and DTR check boxes, and the rig control began to work correctly.

    Then, when I tuned my rig to about 5 watts out, I tried my first attempt at a transmission, and the needle went to zero power. It took me a few minutes to realize the volume control on the output was about 20 percent. Moved it to 100 percent and got the 5 watts I tuned for.

    So, I tried a bunch of times to connect on PSK31 and MT63 2000L and roused no one that I could read. But, I am now able to see that I am transmitting, and now it's a matter of fine tuning my system to connect with the world. :eek:)

    Thanks for all the help!
    K3DCW likes this.

Share This Page