FLDIGI 4.1.14 won't run on an old XP confuser

Discussion in 'Digital Radio, DMR, Fusion, Wires, DSTAR' started by K8MP, Nov 11, 2020.

Tags:
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-2
ad: HRDLLC-2
ad: abrind-2
ad: L-MFJ
ad: L-Geochron
ad: Left-3
  1. K8MP

    K8MP Ham Member QRZ Page

    I'm currently running 4.0.16. It runs fine but I'd like to upgrade.
    I installed 4.1.14 and when I run it, it gets an error. It's been a while and I can't recall the exact terminology but I think it was something like Invalid Entry point. I tried uninstalling the old version first but that didn't help either.
    By the way, the newest version of FLMSG runs fine with the older FLDIGI.
    Before I throw in the towel, does anyone have an idea I could try, like maybe deleting all the FLDIGI files in the User's folder, etc.
    Thanks, Joe, K8MP
     
  2. SA4MDN

    SA4MDN Ham Member QRZ Page

Share This Page