ad: elecraft

Faulty??? Funcube pro+

Discussion in 'Software Defined Radio (SDR)' started by CAMERART, Jun 8, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-3
ad: L-MFJ
ad: MessiPaoloni-1
ad: Left-2
ad: K5AB-Elect-1
  1. KD2ACO

    KD2ACO Platinum Subscriber Platinum Subscriber Life Member QRZ Page

    Chris' Microsoft rule #1:
    Always use odd numbered Microsoft OS's...
    Dos 3.3? no problem.
    You never heard of 4.0 because it sank in a few weeks.
    Dos 5.0? Stable as a rock.
    6? fogettaboutit!
    Windows 3 was OK but 4 was named different things to hide the fact that it was 4.
    etc...

    Now we're stuck with 10 and it's supposed to not go higher.
    You'd think that they'd park on an ODD number, eh? :p
     
  2. CAMERART

    CAMERART QRZ Member

    Hi K,
    It looks the same as your attachment.
    I have installed similar, plus I retieved one which was V06.
    C
     

    Attached Files:

  3. CAMERART

    CAMERART QRZ Member

    Hi,
    UPDATE:
    I have two Windows 10 computers.
    My Funcube works on one and not the other.
    I've:
    tried a 'system file check'
    cleared Funcube from REGEDIT
    reinstalled SDR programs.
    Re-loaded the Funcube DLL from the website.
    The Funcube shows as LINE IN
    In all SDR cases Funcube is not showing, in one case there is no 'souncard' box where there is on the second computer.

    Here is the 'selection box' from the FUNCUBE CONSOLE, note it is highlighted, on the none working computer it is greyed out.

    Camerart.
     

    Attached Files:

  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    Are you logged in to the computer that don't work as a administrator ?

    Run "whoami /all" and compare the list on the machine that works with the one that don't.

    Make sure you are privileged.

    Maybe Win 10 grounded you, Or put you in time out. :rolleyes:
     
  5. CAMERART

    CAMERART QRZ Member

    Hi K,
    Yes, logged in.
    I run the SDR programs as administrator
    Comparing "whoami /all" = both machines show the same.
    I don't think it's anything to do with 'grounded' or 'time out'
    I've had a few 'experts' look at this, and can't find the problem.
    Thanks,
    C.
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    Maybe a different USB port will help. Try one with a different color.
     
  7. CAMERART

    CAMERART QRZ Member

    Hi K,
    All tried.

    I think this is something deeper, where the SDR programs, aren't talking to the soundcard.
    C
     
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    At least you know your hardware works.

    The problems you are having is one reason I do not use Win 10.

    For ham radio XP and Win 7 work just fine.

    Good Luck.
     
  9. CAMERART

    CAMERART QRZ Member

    Hi K,
    Windows has a compatibility mode, and I've tried as far back as XP, still no luck, so I doubt it's a windows problem'
    Thanks for trying.
    C
     
  10. KA9JLM

    KA9JLM Ham Member QRZ Page

    OK. Do not expect Backward Compatibility mode to work in Win 10.

    Please do report what you do to fix it. Do not give up.
     

Share This Page