Echolink wont connect after Fiber Optics installation

Discussion in 'Echolink/IRLP Tech Board' started by N6HBJ, Jun 17, 2017.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: Left-2
  1. N6HBJ

    N6HBJ Ham Member QRZ Page

    Okay I will try that. Assuming I can get into the GigaPoint modem, what would I do next? My friend is checking on it and all his research shows no configuration to be done.
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    If you can get into the router there should be settings that you can set for DMZ and port forwarding.

    A network scanning tool can help you discover the IP address and open port numbers.

    upload_2017-6-17_13-31-8.png

    They could have that system locked, So you have to buy their service, Third party VOIP and streaming video is a no go.

    That would suck and one reason I do not have ATT FIOS. Who is your provider ?

    You can always use a proxy server. That is what I do to get around blocked UDP ports.

    Good Luck
     
    Last edited: Jun 17, 2017
  3. N6HBJ

    N6HBJ Ham Member QRZ Page

    My provider is San Bruno Cable. I have already spoken with their tech department. They told me that they do not have a router and there are no ports to configure in their device. By the way, other VOIP products work for me such as SKYPE with no issues.

    I think maybe I should try the PROXY server but have no idea what that is or how to set up.
     
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    SKYPE uses TCP , Your problem is UDP ports 5198 and 5199.

    You can use a public proxy if you do not have your own. Some of them have time limits.

    To setup your own, You use java EchoLinkProxy.jar on a remote internet server.

    upload_2017-6-17_14-17-38.png
     
    Last edited: Jun 17, 2017
  5. WG8Z

    WG8Z Ham Member QRZ Page

    Do you have your echolink pc set up with a static ip? If not when you changed equipment and powered back up router Dhcp server may have reassigned ip addresses for you computers.Therefor your port forwarding settings in router are no longer valid.
     

Share This Page