Echolink will not connect on iOS

Discussion in 'Echolink/IRLP Tech Board' started by K1JEO, Aug 1, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: l-assoc
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-2
  1. K1JEO

    K1JEO Ham Member QRZ Page

    Not through my home gateway, nor remotely using Verizon. I have read the 'help' section on the Echolink site, but none of their suggestions (most of which appear to apply to Windows applications) have been useful. It appears that there are only a few settings on the iPhone version of the Echolink software which allow user modification.

    Any suggestions or help will be greatly appreciated.

    Thanks
    Bruce A. Jones K1JEO
    Aiken, SC
    404-693-4159
     
  2. KB3VWG

    KB3VWG Ham Member QRZ Page

    Have you tried to use "Public Relay?"
     
  3. KA9JLM

    KA9JLM Ham Member QRZ Page

    Android. ;)
     
  4. K1JEO

    K1JEO Ham Member QRZ Page

    I uninstalled the software, and re-installed. Now working fine.
     
    KB3VWG and KA9JLM like this.
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    Cool that you have it working. :)

    The app was originally made for Android.

    iPhone is missing important settings and the audio is not as good compared to a Android phone.

    Have Fun.
     
  6. K1JEO

    K1JEO Ham Member QRZ Page

    Yes sir, I found a small external microphone for iPhone and iPad and that seemed to help the audio a good bit.
     
    KB3VWG likes this.
  7. K6CID

    K6CID Ham Member QRZ Page

    I do not agree. I have been using an iPhone on echolink for quite a while with absolutely no problems in setup or in use.
     

Share This Page