Echolink UDP test #1 failed 10060

Discussion in 'Echolink/IRLP Tech Board' started by W6JSB, Sep 21, 2008.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: MessiPaoloni-1
ad: Left-3
ad: Subscribe
ad: Left-2
  1. KD0EFG

    KD0EFG Ham Member QRZ Page

    Same Problem - finally solved

    I was getting the same errors - only failed on UDP receive for ports 5198 and 5199.

    I had port forwarding set up on my router, still had problem. I set up port triggering, still to no avail.

    I have a separate router (netgear) and DSL modem (at&t). My modem was doing ppp. I previously entered my ISP user ID and password on the modem. I switched ppp to the router and entered my user ID and password there. Voila! Echolink now works.

    I know this is a kinda old thread. But I am posting my answer so that others may find it and be as happy as I am.
     
  2. W9PSK

    W9PSK Ham Member QRZ Page

    A lot of success with Echolink depends on how you are set up. If your modem and router are separate units, and you are using XP, you have up to three firewalls that you are dealing with. The best thing to do is to set your modem and router up in bridge mode. From there you need to find out what the process is for your router to open ports 5198 and 5199. The portforward site is an excellent resource for these instructions. Echolink usually creates it own exception in XP's firewall, so it shouldn't be a problem.

    Port triggering is only useful if you plan on using Echolink on more than one computer and if your router supports it. Not all of them do. The 2wire modem/router AT&T provided me did not support port triggering. Keep in mind that even with port triggering enabled, Echolink will only work on one computer at a time per internet connection.
     
  3. KI4MPY

    KI4MPY Ham Member QRZ Page

    Mr Colby York

    Hi, I just set up echolink on my computor with XP system, had trouble setting
    echolink up because port forwarding -UDP5198, UDP5199, TCP5200 were not set up on my Verizon modem, (Westell 6100), I went to the Verizon web site and reset the firewall port forwarding, now everything works fine.

    If you or anyone else would want more information on how to do this I can be reached at ki4mpy@verizon.net Or 434-941-8105 .

    Have a great day,

    Colby 73, ki4mpy
     
  4. KB7CLX

    KB7CLX Ham Member QRZ Page

    If only I had a modem to configure! My ISP just switched us to a fiber-optic connection. There's a box on a post across the yard with wire running underground to the house with phone & Internet. No modem. When I run the Echolink firewall & router test it passes, but when I run the troubleshooter UDP 5198 passes but 5199 fails. I can connect to most repeaters, links and conferences, but not most users, and this guy in the UK keeps connecting to me and disconnecting and I hear nothing, and I can't connect to him myself. I forwarded all the ports on my Belkin router and the XP firewall is configured. No other 3rd party firewalls running. It's odd that 5198 succeeds but 5199 fails. Amazing how many people still cling to the old version 1.x. If everyone would just update to the newest version we wouldn't have this problem anymore at all.
     
  5. K1DMR

    K1DMR Ham Member QRZ Page

    Echolink and Linksys WRT300N FIrewall issues

    I have having this same problem and tried all the suggestions, can anyone help? Perhaps I need the specific port forwarding and triggering how to fill in the blank details.

    Thanks,

    Ken
    828-557-0350
    email@kenbryant.net
     
  6. W9PSK

    W9PSK Ham Member QRZ Page

    http://portforward.com/
     
  7. K1RFD

    K1RFD Ham Member QRZ Page

    Troubleshooter vs. Firewall Test

    The Troubleshooter program is somewhat out of date, and right now the Firewall Test feature built into the EchoLink software itself will give you a more accurate indication. One advantage of the built-in test is that it runs within the same program, which means that any Windows Firewall exceptions you have applied will automatically apply to the Firewall Test also. I am planning to phase out the Troubleshooter shortly.
     
  8. KB9NHA

    KB9NHA Ham Member QRZ Page

    You need to port forward all ports used by EchoLink on all Firewall layers. Typical PC set up usually consist of 2 Firewall layers. A software Firewall that is built in on you PC OS or the one that you installed if you don't like the very basic built in OS Firewall (ex. McAfee, Norton, Trendmicro, etc.). There's also this router Firewall as a second layer of protection. The 3rd Firewall layer common this days in the internet gateway modem Firewall common on households that subscribed for internet, phone & tv services being delivered via architecture and networking methods of the Internet Protocol Suite over a packet-switched network infrastructure (IPTV, VoIP, etc.) such as (ATT Uverse) rather that the traditional formats.

    You mentioned phone & internet on same source. I therefore conclude that you're service delivery in non-traditional. Most probably the EchoLink ports were not port forwarded in your gateway Firewall. Your gateway modem is probably the box outside your house though it's highly unlikely. Usually it's inside the house.

    I have the same set up as yours, a fiberoptic source that delivers internet, phone & tv services in my home. I got an internet gateway modem (with built in wireless G router that I disabled so I can use my Linksys wireless N router). The gateway modem Firewall can be access online via online firmware setting just like your typical router.

    Beware of such application as http://portforward.com as it can only port forward ports based on a typical router set up. It's highly unlikely that it can forward ports on your internet gateway router configuration coz it's not set up to do that.

    EchoLink is a marvelous application. Thanks to K1RFD for that.
     
    Last edited: May 13, 2010
  9. KI4OIA

    KI4OIA Ham Member QRZ Page

    UDP ERROR

    I'm trying out EchoLink and have done the port-forwarding trick on my Firewall (WRT300N v1.03.6) plus the XP firewall adjustment.

    When I do the test, I get the following

    Testing UDP
    UDP 5198 Test #1 - Receive Failed (10060)
    UDP 5199 Test #1 - Receive Failed (10060)
    UDP 5198 Test #2 - Succeeded
    UDP 5199 Test #2 - Succeeded

    can anybody help me

    PS. EchoLink is version 2.0.098 also used directions for port forwarding from portforward.com
     
  10. N0IU

    N0IU Ham Member QRZ Page

    I just posted this on another thread...

    I still haven't resolved this problem so I just gave up, but this certainly doesn't mean you have to give up on EchoLink because you can always connect through a proxy server.

    Open EchoLink, go to Tools then Setup... (or press Alt + E) then select the Proxy tab. Select the Choose Public Proxy option. Click the dropdown arrow and you will see a list of several proxy servers from which to chose. Be aware that the proxy you choose this time may not be available next time. If that happens, you will get a pop-up like this.

    [​IMG]

    All you do is go back into Setup and pick another proxy server.

    Good luck!
     
Thread Status:
Not open for further replies.

Share This Page