Echolink UDP port problem.

Discussion in 'Echolink/IRLP Tech Board' started by KJ4SKB, Mar 4, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: Left-2
ad: MessiPaoloni-1
ad: Left-3
  1. N1BHH

    N1BHH Ham Member QRZ Page

    After configuring your router, you must tell the router which computer to allow using Echolink. In my old DSL router being configured as a cable router, if I want to use Echolink on a different machine I have to go to the Services tab, activate Echolink and then tell it which machine to allow use of Echolink.
     
  2. AK4MP

    AK4MP QRZ Platinum Subscriber QRZ Page

    You will need to set your UDP ports in the following:

    Internet modem be it a cable modem or DSL Modem
    Router modem if you are running more than one computer on your system
    The computer fire wall: If I install the program the computer figures
    the fire wall and approves the application but we all know how computers are.

    This web site should help out a lot:

    http://portforward.com/

    You can also set your router to point to several computers so you will not have to select which computer you will be running the application on. I have 5 computers listed on my network, wired and wireless, and all can run EchoLink once you set the global UDP options in your router.
     
  3. K0RGR

    K0RGR Premium Subscriber QRZ Page

    On the Linksys router, you will need to go into Administration. There, you will find the IP address that your external network/DSL/Cable modem has assigned to the router, assuming it is using DHCP. In your DSL/cable modem configuration, you will need to set up port forwarding for the EchoLink ports to the address for the router.

    Thanks to whoever pointed this out. Mine hadn't worked quite right since I switched to DSL a while back. I could connect to most remotes, but not those using older software, even though the first UDP test failed.
     
Thread Status:
Not open for further replies.

Share This Page