ad: UR5CDX-1

Echolink UDP port problem.

Discussion in 'Echolink/IRLP Tech Board' started by KJ4SKB, Mar 4, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-3
ad: L-MFJ
  1. KJ4SKB

    KJ4SKB Ham Member QRZ Page

    I'm running a Linksys WRT54G, and I've under the Routers settings gotten it to allow ports 5198, 5199, and 5200. Same for my firewall, yet.....


    Windows XP Service Pack 3
    Local IP address: XXX.XXX.X.XXX

    Firewall Test Results: FAIL

    The test successfully connected to the EchoLink server on TCP port 5200. This means that your system's TCP configuration is correct for use with EchoLink.

    The tester was unable to communicate over UDP. If you have Internet security software installed, be sure it is configured to allow EchoLink to access the Internet. If you have a router or firewall, be sure it is not blocking UDP ports.

    There appears to be a router between this computer and the Internet. A router normally requires special configuration for use with EchoLink.

    For more information, click the Help button above, or see the Firewall Solutions page on the EchoLink Web site.
     
    OE6UZG likes this.
  2. AB8ZL

    AB8ZL Ham Member QRZ Page

    Did you forwarded the ports to the IP address of the computer running Echolink? It's not clear from your post as you cant just allow ports, you have to forwarded them to a specific IP address.

    Do to this it is best to setup the system running Echolink on a static address so that its IP is always the same.
     
  3. AE5JU

    AE5JU Ham Member QRZ Page

    I had exactly the same problem and finally gave up on Echolink.
     
  4. N0WYO

    N0WYO XML Subscriber QRZ Page


    Ok, I'm confused... are you running an ADDITIONAL firewall with the WRT54G? If so, you don't need to. This can cause problems with any program that requires port forwarding.

    If you're running windows firewall, disable it. the WRT54G has a better firewall than windows.
    I'm running the same router your are. I had the same problem until I upgraded the firmware on the linksys website.

    http://www.linksysbycisco.com/US/en/support/WRT54G


    NOTE: you need to know the hardware version which should be stamped on the router. Before you do this, make sure your port forwarding settings are correct. Copy them down if you need to.
     
  5. KJ6CEA

    KJ6CEA Guest

    You have the UDP set to the correct ip and have the box checked and have saved changes? Make sure windows firewall allows echolink

    Then update router.
     
  6. W9PSK

    W9PSK Ham Member QRZ Page

    Are you running it in "bridge mode"? Your modem will also have its own firewall that will have to be configured if you aren't running in "bridge mode".
     
  7. KB3RDR

    KB3RDR XML Subscriber QRZ Page

    I am having the same problem with echolink using the Verizon MIFI 2200 router. Has anyone found a fix for this?
    Thanks,
    KB3RDR
     
  8. KC9RFV

    KC9RFV Ham Member QRZ Page

    KJ4SKB
    I just went through the same problem, and finally got it resolved.
    There is a couple of things that are a need to know.
    1. How is the internet signal recieved by the pc running echolink?
    The normal setup is pc-router-modem-internet. If this is the case you also have to configure the modem to forward the ports to the ROUTER, not the pc. This then sends the ports to the router. From the router you need to send them to the pc or pcs running echolink. 2 ways to do this. 1, use the port fowarding feature on the router. 2, is to use port triggering. Port forwarding requires that you setup the pc with a static ip address. Port triggering will allow any pc to access those ports, a nice feature if you have a laptop and desktop, or multiple cobinations of both. Make sure when using either setup, even though the tcp port seems to work, that you include this is in the port setup. Port triggering the way I set it up that worked, was to make each port a seperate line. And each port value on that line was the same port number.
    ie- line 1- 5198 5198 5198 5198 line 2- 5199 5199 5199 5199 line 3- 5200 5200 5200 5200
    2. For both modem and router I set both back to factory defaults and changed setting from that point on. I was having trouble because some of the settings would not change like they should have even though on the screen in the setup pages it said it had.
    If you have a different setup let me know I may be able to guide you through it.
    You can send a private message or email me if you like.
    Happy Programming!
    73's
    KC9RFV
    David
     
    Last edited: Mar 24, 2010
  9. KC9RFV

    KC9RFV Ham Member QRZ Page

    KB3RDR,

    I just read some info on the MIFI 2200 and it may not have the capability of port forwarding. Check in your manual or try verizons website for your particular module to see if there is a firmware update to give you the capability. The port forwarding is the biggest issue with echolink.
     
  10. KI4WCQ

    KI4WCQ Ham Member QRZ Page

    Port Forwarding made easy

    I have the same router and could never get Echolink to work until this past weekend. I had tinkered with it for over a year with no resolution. Look for a Youtube video called "port forwarding for noobs" at this link:

    http://www.youtube.com/watch?v=GWPUdW1kIJA

    I followed the instructions presented and had ports 5198 and 5199 forwarded and Echolink was up and running in about 5 minutes from start to finish.

    I have read pages of instructions in the past, but they never worked. This is a very instructive video presentation. It's maybe two minutes long.
     
Thread Status:
Not open for further replies.

Share This Page