Echolink Setup ( SYSOP Mode )

Discussion in 'Echolink/IRLP Tech Board' started by KD3NE, Aug 14, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
ad: L-MFJ
  1. KA9JLM

    KA9JLM Ham Member QRZ Page


    Using the test link may help, and it will repeat what you feed to it.

    If you get on Echolink then I can help you test it. My -R and -L are not always on, but we could test direct.

    Good Luck.
     
  2. KD3NE

    KD3NE Ham Member QRZ Page

    I've used the Test Link with success in the past so it should not be an issue between the laptop and echolink ..... it's an issue between the rig and laptop.

    I have not played with it since the last post but will get on it sometime tomorrow after I do some work on the computer.

    Gonna reinstall the OS for a few other issues and my first post reinstall project will be to get echolink working! :D
     
  3. KA9JLM

    KA9JLM Ham Member QRZ Page


    Are you using a RS232 to USB adapter ?
     
  4. KJ6YFY

    KJ6YFY XML Subscriber QRZ Page

    My question is whether you can key up your mic on the TM-V71A while actually directly connected to your computer while in EchoLink Sysop mode?

    I have read in the "Nifty E-Z Guide to EchoLink Operation" written by Bernie Lafreniere, N6FN, that you must set the transceiver mode to VOX on your radio's transceiver. See page 60 Keying your Transceiver. According to Bernie, on page 60 of his book, "In addition to cables for routing audio signals between the PC and your radio, you need to provide a method for keying your radio's transmitter. This is typically done either by interfacing a signal on your PC's serial port (RTS or DTR), via a level shifting circuit, to the radio's transmit keying input, or by using your radio's VOX (Voice Operated Transmit). However, VOX is not normally found on VHF/UHF radios.

    I think the easiest method may be to simply set the set the the transceiver to VOX mode. I just purchased the Kenwood TM-V71A because it was advertised as, "EchoLink Ready" on the back cover of the October 2012 addition of QST. I also purchased the the Audio and Data cable set for this radio.

    I have tried all the settings, and still have not been able to key up the mic of the V71A while directly connected to my computer. What am I doing wrong? The radio works fine in simplex mode and I believe it will be a keeper. However I purchased this radio based on the fact that it was supposed to be EchoLink ready. Good luck folks.... Tony KJ6YFY
     
  5. KB0OXD

    KB0OXD Guest

    Check the Volume Control & make sure it's not set too high. My memory is a bit rusty on this but if the bar on EchoLink is somewhere in the YELLOW you should be just fine. If you're still getting hash, then try fiddling with the VC on your iPhone. If that doesn't fix the problem, you probably have a sound card issue

    Hope this helps.....

    Cheers & 73 :D
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page


    Are you saying the computer will not put the radio into transmit ?

    Or are you trying to use the Mic while the radio is being controlled by the computer.

    Are you using a direct RS-232 connection to the radio, or using a usb-rs232 adapter also.

    I would think you want to use the mic in the computer and not the one on the radio.
     
  7. KF7VXA

    KF7VXA Ham Member QRZ Page

    Do check the audio level, use the audio bar on the site. It really makes the radio sound like POO POO if the audio is set too high.

    73's John
     
Thread Status:
Not open for further replies.

Share This Page