Echolink Setup ( SYSOP Mode )

Discussion in 'Echolink/IRLP Tech Board' started by KD3NE, Aug 14, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Subscribe
ad: Left-2
ad: MessiPaoloni-1
ad: L-MFJ
  1. KD3NE

    KD3NE Ham Member QRZ Page

    Ok so I was thinking ...... let's setup a link to a radio via Echolink.

    I connect the radio and begin to setup as SYSOP ....

    First error message was a com port issue - seems my USB-RS232 adapter was COM 6 and Echolink was looking for COM 1 - Port reassigned, and issue settled.

    Next Error Message ........ Call Sign must have -R or -L appended to it.

    How does one get that?


    FWIW --- radio on this end is Kenwood D710 and I admit it was NOT IN SYSOP mode at the time. Could this have something to do with it.


    While awaiting responses here I will be RTFM !!!! :D :D
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page


    You have to register it thru the Echolink folks.

    If you are already on Echolink then they will approve it quickly.

    A -R and -L has to be registered separately.

    Then it is your call -L or -R and would be KD3NE-L
     
  3. KD3NE

    KD3NE Ham Member QRZ Page


    Ok my call is already registered and I went to their site .... but must have missed where to register to get the -L.

    OK I went back and figured it out.

    Maybe tonight I can get it working ! :D
     
    Last edited: Aug 14, 2012
  4. KA9JLM

    KA9JLM Ham Member QRZ Page


    I did not see you on the EchoLink call list.

    Normally you can not download EchoLink without permission , If someone gave you a copy, it may not work.

    Your call may not have been verified yet, but that info should be available to you on their site.

    Can you log on and use echolink now ?

    I think you have it under control.

    Good Luck , Enjoy.
     
  5. KD3NE

    KD3NE Ham Member QRZ Page

    My call was verified on August 1.

    -L and -R are now verified as of today.

    So I am good to go in that regard.
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page


    Good Deal.

    Hopefully your ISP will allow you to get it working. Many ISPs will block incoming ports unless you pay more for it.

    You may want to setup the TOT in your radio, I would not rely on Echolink to replace a control operator.

    Enjoy.
     
  7. KD3NE

    KD3NE Ham Member QRZ Page

    Ok so I sort of have it working ..... SORT OF !!!!

    TM-D710 in SYSOP mode.

    Echolink Software running in SYSOP mode.

    Connected to internet and all stations are listed.

    Sooooo.....

    I want to test it out ....

    I have Echolink on my iPhone and connected via cellular and NOT WIFI as the WIFI is where the SYSOP computer is located.

    KD3NE ( iPhone ) connected to ( KD3NE-L ) Windows Laptop/710

    When I crack open the squelch on the 710 I get the hash noise on my iPhone.

    OK so far so good ....... well not really.

    When I tune to a freq where a QSO is in process on the iPhone I get the hash noise but no audio.


    ECHOLINK site says to adjust audio output on rig using prog. software.

    DONE.

    Results still as above.



    REGARDING THE 710 ------

    I have the Data Band setup as B Band and that is where I am doing my tuning.


    I have shut it down for now .... one hour playing with it at a time is enough. LOL

    Any ideas?

    THANKS
     
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    How are you connecting the radio audio to the computer ?

    I guess you would be on the Mic in (Pink)

    Check the windows audio mixer settings and see if you are getting the audio from the radio. You can set the level also. (You may have a Boost gain also, You can try it on and off, for the best setting)

    Are you using COS or VOX ?
    .
     
    Last edited: Aug 15, 2012
  9. KD3NE

    KD3NE Ham Member QRZ Page

    I set it up according to these instructions ......


    http://www.echolink.org/v71a.htm





     
  10. KD3NE

    KD3NE Ham Member QRZ Page

    I will check the audio from the rig into the computer tonight.

    There were some TEST buttons within the Echolink Software for Audio and I do not recall if they worked when pressed or not.

    I do recall looking at the Audio Mixer in Windows and seeing ECHOLINK as an option and it was on.

    Still cannot say if audio getting to computer from rig at this point.


    EDIT: Oh and I know the Data Cable is working because I used it with the computer to upgrade the radio firmware and also to adjust that Data Terminal audio setting from above..
     
Thread Status:
Not open for further replies.

Share This Page