Echolink for Android when ???

Discussion in 'Echolink/IRLP Tech Board' started by DL1BD, Jun 5, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Subscribe
ad: L-MFJ
ad: Left-2
ad: Left-3
  1. K7FED

    K7FED Ham Member QRZ Page

    A suggestion for the dev team...

    It would be nice to be able to see what my node number is for a quick reference if i I want someone to call me on the droid from the radio side of a node...

    I also had no luck, once I found my node number online, in connecting back to the driod app from my echo/irlp equipped repeater. It would just connection time out. This was the case regardless of the droid using 3G or 802.11 connections to the internet.

    Andy
    K7FED
     
  2. KC9GVB

    KC9GVB Guest

    Where's the "Donate" button for the Android app? I'd gladly drop a few bucks in for this.
     
  3. K7FED

    K7FED Ham Member QRZ Page

    Ditto for me!
     
  4. K1RFD

    K1RFD Ham Member QRZ Page

    Incoming Connections

    Keep in mind that your Droid will not be able to accept incoming connections if the Network setting is Relay. However, it should work if the Network setting is Direct or Proxy, assuming you have been able to connect to *ECHOTEST* in either of these modes. To the best of my knowledge, when using the 3G network, Direct will work only if you are using Verizon in the U.S.
     
  5. K1RFD

    K1RFD Ham Member QRZ Page

    Please take a look at the Vanity Node Numbers page on the EchoLink Web site.
     
  6. HS1WFK

    HS1WFK Ham Member QRZ Page

    Hi, it does happen in all mode and now I just can use my samsung for rx only. I also noticed that the vu indicator is not moving in sync with the input sound, was which also tried to adjust mic-gain but didn't help. The same connection either wifi or 3G work fine with my ipod.
     
  7. HS1WFK

    HS1WFK Ham Member QRZ Page

    The vanity node!

    Totally forgotten about this, thanks for reminding. Already finished a transaction awhile ago. 73...
     
  8. K7FED

    K7FED Ham Member QRZ Page

    I have been able to successfully test my connection in direct mode on Verizon 3G with the echotest server but still am unable to connect to the application from my node. In direct mode I get a connection announecment and then "the connection attempt has timed out". I get the same in public proxy also. In each case I can connect to my node repeater from the device as well as the test server. This is on a DroidX with android 2.1 on verizon. I have also tried both 3G and WiFi with the same results.

    Andy
    K7FED
     
  9. M3ONL

    M3ONL Ham Member QRZ Page

    I have echolink running correctly on an "Eken m001" apad, cheap chinese import purchased on ebay :D

    M3ONL
     
  10. K4PQ

    K4PQ Ham Member QRZ Page

    I have the app, along with the recent upgrade, running on my Moto Droid, running Bugless Beast V.4 (2.2) and it runs great. Thank you for getting this done!

    My issues I've seen so far are choppy RX audio when using Relay. Using Proxy clears up the chop and the audio is fine. I've not used any direct router connections yet. All the routers here are tied up with other Echolink machines, and I'm mostly using my phone in other locations.

    The other issue is the camera button (used as PTT) freezes the screen if you push it during RX. The fix is to push the back button. I really think that the PTT function is cool. If you turn the phone upside down, the camera button is in the perfect place to make your Moto Droid feel like a Handi Talkie.

    Keep up the good work! (I'm making a donation)

    Rick
     
Thread Status:
Not open for further replies.

Share This Page