ad: Schulman-1

Echolink DTMF Tones on or off Remotely?

Discussion in 'Echolink/IRLP Tech Board' started by G7ICH, Nov 26, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-3
ad: L-MFJ
  1. G7ICH

    G7ICH Ham Member QRZ Page

    Hi,
    We have had to hard connect our repeater (GB3PB) into HUBNET as we have a "friendly amateur" locally that likes to send random DTMF tones to the repeater to annoy users.

    Does anyone know if the DTMF tones can be switched on or off remotely in Echolink or is there an add on app out there that will do it? Or can we mute the "not connected" announcement?

    I've studied the manual and trawled the net, but can't see or find either?

    Hope to hear from some one soon.

    Jon - G7ICH
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    You can remote in using VNC software and change system settings.

    There are many VNC flavors available. Yes announcements can be turned off.

    DTMF tones should be set, To not be re-transmitted. The controller should mute them, Or your control tones can be known by everyone. :oops:

    Good Luck. Have a Fox Hunt. ;)
     
    Last edited: Nov 26, 2019
  3. G7ICH

    G7ICH Ham Member QRZ Page

    Hi KA9JLM (sorry didn't get your first name),

    Many thanks for your reply, We use AnyDesk to remote in at the moment and yes our DTMF tones are set to mute. I was hoping that someone out there might have written an addon that samples the DTMF tones before it hits the Echolink program and sends the tone in through the back door, allowing the DTMF tones to be disabled in echolink until woken up? I suppose we could re code the commands so manual dialling is disabled, but every thing else is still active?

    We have started to use the speed dials which could still be activated?

    Do you know where the announcements can be disabled? I know that you can replace the announcements with other files but can't see the "not found" announcement in the list.

    Hope to hear from you soon.

    Jon
    G7ICH
     
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    Maybe this would work for you.

    Connect
    The default for the Connect command is to simply enter the 4- 5-, or 6-digit node number to which you wish to connect. To prevent interference with other DTMF functions, however, you may wish to configure a special prefix, such as A or 99.

    Good Luck.
     
  5. G7ICH

    G7ICH Ham Member QRZ Page

    Hi Again,

    I've cracked it! I have set the DTMF tones to internal (active) again. Then I entered an X in the connect command sequence box. This has now disabled any entry for manual dialling (as if the DTMF tones had been disabled). If anyone tries to enter any DTMF tones, Echolink hears them but does not action them. Because Echolink does not try to connect to any node or repeater it does not give out the "not connected" message to node numbers it doesn't understand. All other commands are the same and still work fine.

    I have set up some quick dial codes so users can dial them if they wish, they also work fine. So this gives us (the sysops) the flexibility to disconnect if we wish via RF.

    Thanks for your suggestions and we all have smiles on our faces now :)

    Regards

    Jon
    G7ICH
     
    KA9JLM likes this.

Share This Page

ad: AlphaRF-1