Echolink away from home

Discussion in 'Echolink/IRLP Tech Board' started by KC9RFV, Aug 2, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: abrind-2
  1. KC9RFV

    KC9RFV XML Subscriber QRZ Page

    I am currently in georgia, 750 miles away from home. I am living in a hotel while I am undergoing job training. I will be here for several more weeks, but the wifi signal is not set to allow the ports I need for echolink. Does anybody have any ideas on how to bypass this? Or am I just going to go without?
    Thanks
    kc9rfv
    David
     
  2. K0RGR

    K0RGR Premium Subscriber QRZ Page

    Use an EchoLink proxy. If you can access web sites, you should be able to access EchoLink via a proxy. I used to do it from inside some very well firewall protected networks.
     
  3. WB2B

    WB2B Ham Member QRZ Page

    Haven't used it for echolink, but ssh tunnels have worked for everything I've tried.
     
  4. W7FAL

    W7FAL Ham Member QRZ Page

    I travel extensively for work and have used Echolink proxies to be able to communicate out through hotel wifi systems.
     
  5. KC9RFV

    KC9RFV XML Subscriber QRZ Page

    I have tried using proxies but I am not sure how to actually set up properly. I tried using some public proxies, but when I run the firewall test the udp #1 port tests still fail. The station I normally connect to will not communicate properly without those ports connecting and passing.
     
  6. K0RGR

    K0RGR Premium Subscriber QRZ Page

    The proxy should bypass the need for those ports to pass the test. When you are using a proxy, your PC makes a one-way connection to the remote proxy server, which then provides the connections to the target machine on those ports.

    Each proxy server can support only one connection at a time, so you should get some kind of busy message if it's already in use. I know I sometimes have to try several to find one that's available. http://www.echolink.org/proxy.htm

    If you are using one of the established public proxies and are still experiencing connection problems, I suspect the problem is on the remote end or possibly at the proxy.
     
Thread Status:
Not open for further replies.

Share This Page