EchoHam questions

Discussion in 'Echolink/IRLP Tech Board' started by KG5PJG, Nov 20, 2016.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: abrind-2
ad: Subscribe
ad: Left-3
ad: QSOToday-1
  1. KA9JLM

    KA9JLM Ham Member QRZ Page

    If you ever need to test your systems audio quality and levels, Or test for packet loss, You can connect to my Echolink node.

    Enjoy.
     
    KG5PJG likes this.
  2. SV2NRP

    SV2NRP Ham Member QRZ Page

    Hello everyone, I need help with EchoHam. I've been using echolink on my pc for many years, with no problem. I've been using EchoMac on my Hackintosh PC for many years with no problems also. I recently bough a MacBook air, installed echo ham, use it to connect to many local repeaters, with no problem, but when I try to connect to a specific on, although I hear from my VHF that I am connected to the repeater, I get no reply on echo ham, and then the app terminates, sometimes immediately after pressing the connect symbol. I have no problem to connect to the same repeater using my PC (echo link), using my Hackintosh (echo mac). I installed echomac on my MacBook air, and i have no problem connecting to the same repeater that echoham refuses to connect. Any ideas?????
     
  3. KA9JLM

    KA9JLM Ham Member QRZ Page

    It sounds like your incoming UDP port is blocked. Maybe you have a firewall setting that you can tweak.

    Good Luck.
     
  4. KD2LGL

    KD2LGL Ham Member QRZ Page

    Hello guys&gals
    it seams I can connect to diffrent nodes but when I do I cannot transmitt what is up with that ???
    Thanks for reading
     
  5. K3VIC

    K3VIC Ham Member QRZ Page

    Help wanted! Perhaps you can be my Elmer on setting up EchoHam on my MacAirbook. I am having a terrible time trying to configure my ports so they work. If you are willing, I'll send you my email address or phone and we could chat... or I guess we could do it here on QRX. thanks and 73 Vic/KN6JYO
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    You are on QRZ. Welcome aboard.

    You should start a new thread, This one died in 2017.

    Good Luck.
     
  7. K3VIC

    K3VIC Ham Member QRZ Page

    Thanks. Took your advice and started a new thread. Hoping a helpful Elmer comes along!
     
    KA9JLM likes this.
  8. KK6BEY

    KK6BEY Ham Member QRZ Page

    I had a similar problem with EchoHam on an iMac running OS 1o.14 (Mojave), hardwired to the router. I was able to clear ports 5198-5200 on the router, and now the program works fine (although I still get the warning boxes about the closed ports-very annoying). I then tried running EchoHam on my MacBook Air (OS 10.13-High Sierra) using the same router, though with WiFi. When I try to connect to a station, it starts to connect, slowly, and then immediately disconnects. I checked the router settings using both computers, and the ports are open. I also uninstalled and reinstalled EchoHam on the MacBook Air. I set the firewall on both computers to allow incoming connections for EchoHam. Also temporarily turned off the computer firewall, without effect. Does anyone have any suggestions?
     

Share This Page