ad: SDRKits-1

Connecting JumboSpot to iPhone Personal Hotspot

Discussion in 'RFinderPi - Open Source radio interface based on R' started by KC3LMP, Oct 23, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-2
ad: L-MFJ
  1. KC3LMP

    KC3LMP Ham Member QRZ Page

    I have a JumboSpot that I just got configured and set up over the weekend. I already have it set up so that it'll connect to the WiFi at my most commonly visited places. I would, however, like to set it up to connect to my iPhone's personal hotspot, but no matter what I try, I cannot get it to connect. When I boot the thing up, it connects and disconnects from my personal hotspot multiple times before starting, but as soon as it starts, it disconnects. It also doesn't show a wlan on the OLED either. I don't see why it wouldn't work. I set it up just like every other wifi network. Is there a trick to doing this or am I missing something? Thanks!
     
  2. N1KK

    N1KK Ham Member QRZ Page

    I hope someone replies. I have a friend having the same exact problem. I have no problems with my Android phone. Thanks, ken
     
  3. WB2LBV

    WB2LBV Ham Member QRZ Page

    For Pi-Star based hotspots you can get support here-
    https://forum.pistar.uk/
    I know there have been issues with some hotspots not being able to properly resolve certain characters in iPhone SSID's and passwords, that might be your problem.
     
  4. N1KK

    N1KK Ham Member QRZ Page

    I was able to solve the problem with my friends iPhone. We changed the order in the PiStar software under WiFi for his cell phone to be 1st then his home WiFi 2nd. Now it connects.
    Thought I would pass that on.
    Ken
     

Share This Page