Configure Signalink with FT-891?

Discussion in 'QRP Corner' started by AE0AQ, Mar 2, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-3
  1. AE0AQ

    AE0AQ Ham Member QRZ Page

    I had my Signalink running just fine on my old Icom IC-745 using a cable into the mike port. Now I have a Yaesu FT-891 so I bought a data cable that plugs into the data port on the back and a pin module from Tigertronics for this radio. I followed the instructions from the Advanced Yaesu FT-891 manual on setting up data for PSK31. At first I could not transmit and I called Tigertronics Support who walked me through the settings. I had failed to set the configuration for the "Rear" data cable and that took care of the transmit. I thought it was all working fine but I did not have time to work on it then. However, last night when I sat down to do some digital communication I realized all I was receiving was gibberish. It was not decoding correctly. It does, however, transmit.

    I am using Windows 10. I have my Yaesu drivers downloaded and they show up as standard and enhanced and I have tried alternating their selection in the communications software. I have tried HRD, Digipan, and FLdigi all with the same results. I have the downloaded USB drivers for rx and tx selected in the communications software. The programs are all set for PSK31. My FT-891 settings for Data in the menu are as follow
    Data Mode: PSK
    PSK Tone: 1000HZ
    Other Disp: 0Hz
    Other Shift: 0HZ
    Data Lcut Freq: 300HZ
    Data Lcut Slope: 18db/oct
    Data Hcut Slope: 18db/oct
    Data in select: Rear
    Data PTT Select: RTS
    Data Out Level: 50
    Data BFO: USB

    Here are a couple of other observations. The CAT cable between the radio and computer are hooked up and work fine for controlling the rig in HRD. Also, when I open the communications programs, the signals that produce the gibberish do not show up clearly on the waterfall like they did on my Icom. However, I know the giberish are transmissions because they clearly are being regularly typed and appear as groups of meaningless words and symbols on various parts of the spectrum. Rarely do I see a strong transmission but even then it is gibberish.

    Any ideas would be appreciated.

    Bob
    AE0AX
     
  2. KV1E

    KV1E Ham Member QRZ Page

    silly question...is the rig in USB mode?
     
    K3XR likes this.
  3. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    Is your Signalink the USB model? Is your 891 baud rate set the same as your digital software baud rate?
     
  4. N5SMO

    N5SMO Premium Subscriber QRZ Page

    Are you on the right Sideband. FT891 defualt for BFO is Auto, which puts you in LSB for 40m and lower freqs. All digi modes are in USB. Go into the 891's deep setup menus and set the BFO to USB. If the baud rate were an issue, CAT would not be working. The decode stream is all audio so baud is not an issue here.
     
  5. K7MEM

    K7MEM Ham Member QRZ Page

    I had something similar to this, when I was helping a friend get HRD working with his FT-991A. The communication with the radio was all up and running. We could transmit just fine, but the signals in the waterfall were not distinct. They were kind of faded and washed out. Then I realized that, every time we talked, there was a disturbance on the waterfall. When I looked into it I found that, the audio input was configured incorrectly. Instead of getting the audio from the sound card, it was getting it from the microphone that was built in to the laptop. Once I turned off the microphone and set the sound card properly, everything worked fine. Nice sharp signals on the waterfall.
     
  6. K3XR

    K3XR Ham Member QRZ Page

    My dedicated rig for digital modes is the FT-891. Use the SignaLink to the data jack in the rear. Set the rig for the USB (upper sideband mode). Select the correct sound card, the SignaLink for both receive and transmit and it all works just fine. The computer is an older Dell laptop with Windows 7 Pro.
    Use a number of different modes including SSTV with this set-up.

    I know sometimes it is difficult to get all functions working. It can be as simple as restarting the computer to get things going.
     
  7. W5AJO

    W5AJO Platinum Subscriber Platinum Subscriber QRZ Page


    Which signalink model are you using? I’m having issues running my 891 with FT8. Decodes just fine, transmits, but no one is receiving or responding. Also, do you have both cables plugged into the rig? USB-B and the Data/CAT control cable?

    TKS 73 de W5AJO
     
  8. K3XR

    K3XR Ham Member QRZ Page


    Using the Signalink USB and yes, using both cables. What do you do to ensure you have the correct time? I use a small USB GPS receiver with a program called GPS Information.
     
  9. W5AJO

    W5AJO Platinum Subscriber Platinum Subscriber QRZ Page

    I use Dimension 4, a NTP Client that gets my time accurate to within +/-0.075 seconds.
     
  10. W5AJO

    W5AJO Platinum Subscriber Platinum Subscriber QRZ Page

    Got everything worked out. Found out that my laptop's charger was creating so much RFI that it drowned out sending and receiving to nil, almost. Then, readjusting the ALC on the 891 with the signalink, I was able to make a few QSOs today and tonight. I also bought a new laptop. hihi No more RFI from that other beast. :-D 73 de W5AJO
     

Share This Page

ad: w5yi