Can't work LZ73TRC

Discussion in 'Working Different Modes' started by KP4SX, Sep 13, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: K5AB-Elect-1
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-3
ad: L-MFJ
  1. KP4SX

    KP4SX XML Subscriber QRZ Page

    Try as I might, clicking on his call will not initiate a transmission. So then I filled in a Free Message and established contact but then the AutoSeq didn't want to recognize it. So I tried filling in a sig rprt but the program refused to send it. Tried various things to no avail.
    Weird. Major glitch. I suspect it might have something to do with the 73 in his callsign?

    Anybody else seen this?
     
  2. KQ0J

    KQ0J XML Subscriber QRZ Page

    FT8 ? WSJT-X ? Have you tried JTDX instead ?
     
  3. KP4SX

    KP4SX XML Subscriber QRZ Page

    Yes, FT8 and WSJT-X. I've worked J73WA in the past on multiple bands with no problem.
    I tried JTDX a long time ago but didn't stick with it. I'm really not wanting to change. I was hoping someone might have an explanation.
     
  4. K7GQ

    K7GQ Subscriber QRZ Page

    I'm guessing that you've run up against the message length in FT8. In other words, if the LZ call was one character shorter, you would have not encountered this issue.
     
  5. KP4SX

    KP4SX XML Subscriber QRZ Page

    No, not that. Even when I manually tried to send the call with a report (11 characters) it would not let me send. A 'too long' special call never has any problem.
     
  6. KJ4VTH

    KJ4VTH Ham Member QRZ Page

    Try this: enter LZ73TRC in DX Call and then click Generate Std Msgs.
     
  7. KP4SX

    KP4SX XML Subscriber QRZ Page

    Aha! That might work. Thanks.
     

Share This Page