ad: ProAudio-1

Can't Transmit Out With ZumSpot (Pi-Star) and FT-70DR

Discussion in 'General Technical Questions and Answers' started by KC3NSE, Jul 1, 2019.

ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: Left-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: Subscribe
ad: Left-3
  1. KC3NSE

    KC3NSE Ham Member QRZ Page

    I got my callsign last week and picked up an FT-70DR and a ZumSpot kit from Ham Radio Outlet. I'm unfortunately stuck where I can hear everyone in a room but no one can hear me. I'm not really sure what to do or try at this point.

    I started off in the PARROT room and am able to transmit out to that and receive my audio byte back. I have a BER between 0.9% and 1.5% and a clear signal, so I would assume my setup is capable. BUT, when I go to a more popular room, like America Link, it seems that no one can hear my calls.

    I know folks are listening - several other people pop in asking for signal checks and get prompt responses. When I ask the same way, no one ever responds. To my knowledge, I'm putting out calls the right way (saying things like "This is KC3NSE. Can I get a signal check? Am I coming in okay?"). I tried a few times over the course of the day with no luck.

    I don't know what I'm doing wrong. Anyone have any ideas?
     
  2. N5NXZ

    N5NXZ Ham Member QRZ Page

    When transmitting, do you see yourself pop up in the "local RF" section in the PiStar dashboard?
     
  3. AK7AN

    AK7AN Premium Subscriber QRZ Page

    Do a search on You Tube for W1MSG.. Great informative videos, and I do remember Craig doing a video on that exact issue.. Watch them all, it is good info.
    Good Luck
    Ed
    AK7AN
     

Share This Page