cant see any photos, on the site, logbook appears strange & cant log into help center

Discussion in 'Community Help Center' started by VE3CGA, Oct 23, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
  1. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    was on this morning and all was ok, shut down to do yard work, came back in after lunch and no graphics anywhere
    Seems that data isnt coming in from S3.amazonaws
    the rest of the internet is viewing and running ok
    I've tried this site on 3 different laptops running different versions of linux mint, with chrome or firefox and on win7 pro again chrome or firefox

    any one else having this problem or any suggestions

    tnx Bob VE3CGA
     
  2. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    and I forgot ... the forums work ok
     
  3. SV1IT

    SV1IT Ham Member QRZ Page

    same problem here as of yesterday
     
  4. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    still here as of this morning, all graphics and photos on profile pages point to S3.amazonaws

    ** SV1IT ** tried to see a pic on your profile page and firefox came up with a certifiacte security risk screen.
    I've seen this before on other sites that normally are safe - so I clicked on proceed and accept the risk.

    FIXED!! now things are back to normal.
    something must have flagged graphics as potential security risk, I took the risk and clicked the accept button and all is good

    I dont know if my inet provider changed something but this occured on all systems here linux or win7pro plus different browsers.
    so in my estimation the common thing is either my router or something on the internet
     
  5. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    SV1IT, by the way that picture of you and the setter in the convertable is priceless.
    We had a setter and same attitude, waiting for the next litter to get our new setter adventure

    73 Bob
     
  6. IU5HES

    IU5HES Ham Member QRZ Page

    Same problem here....flags and other images not working...
     
  7. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    I just re-instaled firefox 69.03
    version 70.0 keeps giving an error on s3.amazon and wont keep it as an exception

    gone back to firefox 69.3 and wait for 70.1 or 2
     
  8. IU5HES

    IU5HES Ham Member QRZ Page

    Seems fixed.
    Tnx
     
  9. ZS2PA

    ZS2PA Ham Member QRZ Page

    Hi There
    Have the same problem. All my PC's at home no pictures at all even the QRZ logo is missing. At work it seems fine!
    Installed Mozilla same issue. I am Using Chrome and PC's are one windows 10 and three others are windows 7(all are chrome)
    Regards
     
  10. ZS2PA

    ZS2PA Ham Member QRZ Page

    Working now! Thanks guys!
     

Share This Page

ad: M2Ant-1