ad: portazero-1

Argent OpenTracker USB question?

Discussion in 'VHF/UHF - 50Mhz and Beyond' started by WA7ARK, Sep 11, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
ad: Subscribe
  1. WA7ARK

    WA7ARK Ham Member QRZ Page

    I just got one of these, and it has a quirk. Wondering if anybody else has seen this:

    If I power the OTUSB on with no GPS plugged into the gps DB-9 (CN3) , it immediately begins transmitting every second and will do that forever. If I plug in the GPS, even for a moment (too short for the GPS to even acquire valid lock), that stops the repeated transmissions, and it begins transmitting at the programmed interval(s).

    I was planning to use this unit for telemetry from a fixed location, so was not planning for it to have a GPS plugged in.

    Anybody have a work around?

    Possibly tying CN3-2 either high or low? It looks like the gate of Q1 is left floating with nothing connected.
     
  2. WA7ARK

    WA7ARK Ham Member QRZ Page

    That was it! I took a DB9 female, and looped pin 2 back to pin 3. That keeps the gate of Q1 from floating. Now it powers up clean with manually entered Lat and Lon.
     
  3. WA7ARK

    WA7ARK Ham Member QRZ Page

    Spoke too soon... It still comes up transmitting almost continuously.

    Still looking for an answer...
     
  4. W9GB

    W9GB Ham Member QRZ Page

  5. WA7ARK

    WA7ARK Ham Member QRZ Page

    Yep, been through that page...

    I am running in "Fixed", "Dont require GPS fix" mode. I have tried all combinations I can think of...
     

Share This Page