Anytone D578UV III firmware update issue

Discussion in 'Mobile Radio Systems' started by WA8PYR, Sep 20, 2020.

Tags:
ad: L-HROutlet
ad: l-rl
ad: HRDLLC-2
ad: L-Geochron
ad: L-MFJ
ad: Left-2
ad: abrind-2
ad: MessiPaoloni-1
ad: Left-3
  1. WA8PYR

    WA8PYR Ham Member QRZ Page

    All,

    I've got a D578UV III currently running v1.06N firmware. Trying to update the firmware, but so far no joy. I've tried it on three different computers (with versions 1.07, 1.08, 1.10 and 1.11), following the instructions to the letter, and every time I click the "Firmware Update" selection in the Tools menu, absolutely nothing happens. The text instructions show in the pane at the bottom of the program window, but the pop-up where you select the firmware file and click the "Update" button never comes up.

    I've been told by tech support that a known bug exists where that update window starts minimized, but I've looked everywhere (including the task bar and system tray) and no luck finding it.

    Updated my D878UV III handheld on the same computer and it worked just fine, so I'm at a loss.

    Anybody had this happen or heard of it happening, and a solution?
     
  2. WA8PYR

    WA8PYR Ham Member QRZ Page

    Disregard, everybody.

    A kind soul on another forum pointed me in the right direction. . . to get around the problem, manually look for and run the firmware update sub-program, called QX_Firmware_Update.exe in the Update folder of the CPS installation.

    Tech support missed that one.
     
    KC9ONY likes this.

Share This Page

ad: HamInsurance-1