ad: expert-3

Another WSJT-X troubleshooting thread

Discussion in 'Mac Ham Radio on macOS & iOS' started by KD2HAM, Nov 11, 2021.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-Geochron
ad: abrind-2
ad: Left-3
ad: MessiPaoloni-1
ad: L-MFJ
ad: HRDLLC-2
  1. KD2HAM

    KD2HAM XML Subscriber QRZ Page

    Afternoon guys,

    Having some issues with setting the software to work with my FT-891. I plan to copy and paste the below to the developers for help.

    - MacOS Mojave 10.14.6
    - Latest WSJT-X 2.5.2

    - USB A to B cable for CAT
    - Digrig mobile interface for sound (connects to the Mac via USB (USB C) to the interface) and the other end is a stereo connector that goes to the 9 pin DATA port of the FT-891

    The USB drivers below was MAC-OS-VCP from SiLabs

    FT-891 I changed the baud settings and the same in WSJT with no avail. I did notice that it WAS receiving in the waterfall display but then it stopped after I updated the drivers for the USB. Prior to updating drivers, only USB and bluetooth were showing in the radio preferences, afterwards I did have the correct USB names there. Also, after the driver update it was showing green next to 20m, before it was orange?


    In the radio settings I changed everything one by one, all at the same time, etc. Clicking test CAT did nothing except once when I changed the USB (did that many many times with full restarts and shutdowns) and then I could not replicate it.
     

    Attached Files:

    Last edited: Nov 11, 2021
  2. KD2HAM

    KD2HAM XML Subscriber QRZ Page

    Just went back to the garage and booted everything up. Still not CAT from the 891 but I'm receiving
     

    Attached Files:

  3. KD2HAM

    KD2HAM XML Subscriber QRZ Page

    Somehow the third time around it connected. Made two contacts. Before this restart I saw a lot of CQs but this time only a few and no more populated.
     
  4. K7GQ

    K7GQ Subscriber QRZ Page

    Yaesu normally uses only 1 stop bit. Other than that, be prepared to select a different USB port (ala /dev/cu.SLAB_USBtoUART#) each time you reboot.
     
    KD2HAM likes this.
  5. KD2HAM

    KD2HAM XML Subscriber QRZ Page

    Thanks I appreciate the help.

    I installed everything onto the windows desktop yesterday, connected right away but every time someone sent a CQ and I went to respond it would go to TX and nothing past that. Need to keep tinkering.
     
  6. K7GQ

    K7GQ Subscriber QRZ Page

    Another forum might help you there ...

    If you return to the Mac, plenty of others besides myself are running WSJT-X + Mojave.

    I suggest that you slow down the polling rate to around 5 seconds since you're running at 9600 bps.

    Don't quite know what you meant exactly but an antenna with significant common-mode current on the feedline (OCF, etc) could account for many strange symptoms.
     

Share This Page

ad: MyersEng-1