ANAN SDR input SWR

Discussion in 'Software Defined Radio (SDR)' started by K5RWD, Aug 17, 2020.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: L-MFJ
ad: Subscribe
ad: Left-3
ad: Left-2
  1. KC2RGW

    KC2RGW Premium Subscriber QRZ Page

    Stinks that he’s seeing the same, which model is this?

    There is a U.S. repair guy I believe.
     
    K5RWD likes this.
  2. K5RWD

    K5RWD Ham Member QRZ Page

    Yes, he downloaded the latest Thetis software. The ANAN is flashed with version 2.0. He told me I should try flashing it back to Ver. 1.0 and use power SDR to find out if it's a software issue. The odd part is, if you hook up a dummy load to the ANAN, the problem does not exist. It's not our cables, we have tried several between us. It's a bizarre problem.
     
  3. K5RWD

    K5RWD Ham Member QRZ Page

    It's the ANAN 200d
     
  4. N2DTS

    N2DTS Ham Member QRZ Page

    The swr sense circuit likely needs to be calibrated.
    On some radios there is an adjustment (screwdriver) inside the radio.
    TX into a dummy load and adjust to zero.
     
  5. K5RWD

    K5RWD Ham Member QRZ Page

    Yes.
     
  6. K5RWD

    K5RWD Ham Member QRZ Page

    I don't believe the ANAN 200d has this option.
     
  7. N2DTS

    N2DTS Ham Member QRZ Page

    You looked inside?
    My flex has a trimmer cap.
     
  8. AG5CK

    AG5CK Premium Subscriber QRZ Page

    Going back to protocol 1 firmware would be worth trying. I'm not familiar with the 200d but my 100 didn't work right with protocol 2 firmware and thetis. The fwd and ref power meter didn't work at all. Because of this the swr meter didn't work either.

    With the 7000 I have tried every version of protocol 2 firmware out there to find the one with the least amount of hiccups.

    New rigs are still shipped with protocol 1 firmware because they haven't gotten all of the kinks out of P2.
     
    K5RWD likes this.
  9. K5RWD

    K5RWD Ham Member QRZ Page

    Very interesting, this may be the issue I'm having. Will try P1 and see what happens.
     
  10. WA8ZYT

    WA8ZYT Ham Member QRZ Page

    I do not have that problem with my 7000 DLE MK II. Well, I did initially. I took the SB200 out of it's case and added and extra 50PF to the input coil, and adjusted the coil, on 80 meters.

    Another friend of mine said that he cut 6" off his jumper and it solved the problem for him.
     

Share This Page