Alinco DR-110T squelch issue

Discussion in 'Radio Circuits, Repair & Performance' started by N4LSJ, Sep 3, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: MessiPaoloni-1
ad: K5AB-Elect-1
ad: Subscribe
ad: Left-3
ad: L-MFJ
  1. N4LSJ

    N4LSJ Premium Subscriber QRZ Page

    I have an Alinco DR-110T that, when powered on "cold" won't open the squelch. No busy light even when a known good received signal is present. I know the tone is OFF so it's not a tone thing. After it warms up a little while, it works fine.

    Has anyone else has this issue?

    Right now I assume it's a cap or cold solder joint somewhere but wanted to do due diligence first because someone is likely to have had the same thing happen to them as well.
     
    Last edited: Sep 3, 2019
  2. K7JEM

    K7JEM Ham Member QRZ Page

    If you open the squelch, such that a busy indicator appears, can you then hear audio? Trying to determine if this is a squelch issue or an audio amplifier issue.
     
  3. N4LSJ

    N4LSJ Premium Subscriber QRZ Page

    The busy indicator does not appear when the squelch is turned all the way counter clockwise, regardless of the S-Meter reading. There could be a known good signal there and the busy light not indicate.

    ENC / DEC are NOT lit.
     
  4. K7JEM

    K7JEM Ham Member QRZ Page

    OK, sounds like a squelch circuitry issue then. When operating normally, you see a busy indicator and all appears correct, right? Could be a voltage regulator or capacitor problem affecting that section of the radio.
     
  5. N4LSJ

    N4LSJ Premium Subscriber QRZ Page

    When it's working normally, and either a signal comes in strong enough to break the squelch OR the knob is rotated all the way CCW, then the busy light comes on. This is after it's been on a few minutes. Before that, a signal or rotating the knob all the way to the left does not cause the busy light to come on. The S-meter works fine.. as i can see full scale deflections caused by local repeaters. Judging from so-far, sounds like this is more or less a unique issue that other folks may not have had before. I'll whip out the schematic and see where all that is.
     
  6. N3RSJ

    N3RSJ Ham Member QRZ Page

    Ok
    Main reset is turn off , hold fuction while turning on but this probly wont resolve , no one mentioned .
    If tone decode is off and Squelch stuck on when cold Sq control turned off but no white noise?
    You can try this nothing to loose .
    You can consider faulty caps,complex things connections on face pcb but think simple first .
    --------------------------------------------------------
    Get a service manual PDF online you will need it.
    With Radio off cold.
    Top panel off .
    Find the squelch varible resistor on circiut board for squelch threshold adjustment all them old Alinco's should have them.
    If you have such thing these are 10-20K ohm controls reduced in size.
    What if it's dusty/Faulty ?... Drop a tear of plastic safe tuner cleaner on control watch where you had it originally or put it half way.
    So with micro driver or mini tv tool turn the VR back n forth a few turns lube it .
    Connect power, ext speaker, antenna, turn cold radio on see if that breaks Sq open you can re-adjust external & internal control.
    If you had any success also using insulted poking device lightly tap on pcb while turning SQ off if cleaning did not fix.
    You also can have a blow dryer around for further ideas to what has to hit temp to start working that could be main or front PCB.
    If you want to freeze (cool) the PCB you need freeze-spray (No Radio Shack No More) .
    Get a can AIR DUSTER Turn can upside down it will blow cold mist out to hit pcb you may know that?. .
    Something to try .
    Good luck .
    73
     
  7. N4LSJ

    N4LSJ Premium Subscriber QRZ Page

    Thanks for the reply! It's been a few weeks since I've had time to poke at it.. but your suggestions are pretty good. Like your call sign, too.. similar!
     

Share This Page