ad: Flexradio-1

A droning noise on my Yaesu VX-6R, when used with an Allstar Link node?

Discussion in 'Microphones, Speakers & Audio Processing' started by KN6BDW, Jun 12, 2020.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: abrind-2
ad: Left-3
ad: L-Geochron
ad: Left-2
  1. KN6BDW

    KN6BDW Ham Member QRZ Page

    Hi all,

    I am new to many things here - I've just bought a Clearnode, which is a very spiffy Allstar Link node, a raspberry pi, transceiver and little antenna in one. It has a 'parrot mode' for testing audio. To my dismay, I've found that my cheap Baofeng sounds great through it, but my VX-6R has a loud droning background noise, as if I'm standing in a room with an industrial fan whirring behind me. I'm seeking advice - theories as to why this is, and how to fix it!

    I did buy a ferrite 'clamp' to loop through the power supply, in the hopes it may help. Hasn't arrived yet.
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    How close is your radio to your node ?

    Sometimes being to close can cause problems, Because RF gets into the RPi.

    Good Luck.
     
  3. KN6BDW

    KN6BDW Ham Member QRZ Page

    Unfortunately, it happens at any distance the node can receive, so even two blocks away.
     
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    OK

    You may want to connect to a node and others can hear the problem. There are some helpful Allstar Node builders on 48389.

    Good Luck.
     
  5. KN6BDW

    KN6BDW Ham Member QRZ Page

    Wow, great to know - I will do just that. Thanks!
     

Share This Page