991a and WSJT-X settings

Discussion in 'General Technical Questions and Answers' started by KO4LMK, Oct 26, 2021.

ad: L-HROutlet
ad: l-rl
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: Left-2
ad: L-Geochron
ad: abrind-2
ad: Left-3
ad: L-MFJ
  1. KO4LMK

    KO4LMK XML Subscriber QRZ Page

    I have followd all the recommended setting for the 991a and WSJT-X. The only thing I can't change is the Transmit Audio mode in the WSJT-X setup, it is in the Front/mic and I need to change it to the rear. Has anyone else had this issue.
     
  2. KA0HCP

    KA0HCP XML Subscriber QRZ Page

    Change the Sound source selection in Windows for the WSJTX application.
     
  3. KO4LMK

    KO4LMK XML Subscriber QRZ Page

    Didn't help, still can't choose rear/data
     
  4. KA0HCP

    KA0HCP XML Subscriber QRZ Page

    -Slaps forehead.

    You need to change the RADIO settings, not the Windows or WSJT-X. Right? I thought you were trying to change the computer microphone choice.
     
  5. WA1YHO

    WA1YHO XML Subscriber QRZ Page

    What KA0HCP said.... I think it is menu item 070

    Here is another concise write up: https://www.w6pql.com/misc/wsjt-x/ft991-wsjt-x.pdf
     
  6. KO4LMK

    KO4LMK XML Subscriber QRZ Page

    I have changed all the radio setting that are recommended. Think I will try a different computer to see if it does the same thing, Thanks for the suggestions.
     
  7. KD7RF

    KD7RF XML Subscriber QRZ Page

    I have an FT-991A and was able to duplicate your issue in WSJT-X. One of the workarounds is to temporarily select another rig on the radio tab (I chose a Kenwood TS-590S). That allowed me to change between rear and front/mic. I then selected FT-991A for rig and the setting remained as I selected. Here's a screenshot of my radio tab:


    ft991a.JPG
     

Share This Page