3- USB Audio CODEC "Device not migrated" - All digital modes inoperable

Discussion in 'Computers, Hardware, and Operating Systems' started by KK4AIZ, Dec 23, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-3
ad: Left-2
  1. KK4AIZ

    KK4AIZ XML Subscriber QRZ Page

    Sent Microsoft a troubleshooting report due to 'subject' problem. May be mine alone, but just putting it 'out there'.
    ANYONE ELSE HAVING THIS ISSUE?
    All Windows-10 Updates have been installed, as of 04:00z 12/23/2019
    Here is the last Device Event Log dump:


    Device SWD\MMDEVAPI\{0.0.0.00000000}.{d25be4ad-33f3-4d6b-9354-14c2b41d173e} was not migrated due to partial or ambiguous match.

    Last Device Instance Id: SWD\MMDEVAPI\{0.0.0.00000000}.{a45047aa-12f4-4d9a-a701-56793485ccb5}
    Class Guid: {c166523c-fe0c-4a94-a586-f1a80cfbbf3e}
    Location Path:
    Migration Rank: 0xF00000000000F120
    Present: true
    Status: 0xC0000719
     
    SM7NBO likes this.
  2. K8HIT

    K8HIT Premium Subscriber QRZ Page

    Try right click (on device in question) in device manager and remove. It will probably have a question mark icon in device manager.

    You'll need admin rights to do this.

    It will likely reinstall whe you reboot. But if it doesn't be prepared to reinstall the driver.

    Out of curiosity are there 2 of these listed in device manager? If so, deleting the problem may be all that's needed.
     
    SM7NBO and AF9US like this.
  3. KK4AIZ

    KK4AIZ XML Subscriber QRZ Page

    Thank you for the tips! I thought it may be a result of a bad MS WIN-10 update. Get back w/results soon. 73. Jon.
     
  4. K8HIT

    K8HIT Premium Subscriber QRZ Page

    Bad updates are rare, a user has to look hard to find out what changed in each update.

    Updates are pretty frequent so that keeps all of us on our toes.
     
  5. WA7LLL

    WA7LLL Ham Member QRZ Page

    Just trying to get on digital with PSK31 using Digipan without success. Have the same message on two different computers, both Win 10 with latest updates. Just get garbage characters though signal is good and waterfall looks good. Sound level is good. Using MFJ 1204 interface to Kenwood 590S rig. Not sure if this is a problem or not... will check it out further... I can pass the sound card input through to the computer speakers and it seems fine.
     

Share This Page