3-1000 and 4-1000 tubes

Discussion in 'Amateur Radio Amplifiers' started by KA5ROW, Dec 24, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-3
ad: MessiPaoloni-1
ad: Left-2
ad: L-MFJ
  1. KA5ROW

    KA5ROW Ham Member QRZ Page

    I have heard a lot about the Eimac 3-500z tubes getting gassy if not used. Does this apply to other 3-500z tubes made by Taylor and RF parts today, in other words have they fixed the problem.
    Question No.2 does the gas problem apply to the 3-1000 and 4-1000 tubes. I never heard anyone comment on any other tube, but the 3-500z. I have assumed that it would apply to others.
     
  2. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    It applies to all brands of 3-500Z, and should apply to the 3-1000Z also, although that tube is long obsolete and nobody makes it anymore.

    I have never heard of this problem with a 4-1000A, or its smaller brothers, the 4-65A through the 4-400A (and there's also a 4-500, which I've never used but imagine is similar).

    Difference is in construction and the way they seal the tube.

    The "4-xxx" series is an older design with a metal reinforced base and a pinch off tube; why they didn't use that design on the 3-xxx series I have no idea, but there was probably a reason.;)
     
  3. W8JI

    W8JI Ham Member QRZ Page

    http://www.w8ji.com/vacuum_tubes_and_vaccum_tube_failures.htm

    It applies to all large glass transmitting tubes, because the root source of the issue is a Kovar coating that is used to bond the glass to the pins where they pass through the glass. Kovar is subject to oxidation in the presence of humidity or moisture, and eventually can degrade and cause a leaker even if the pins are well sealed.

    My uncle has a 4-1000A amp that was built in the 70's, and he had a spare tube. His tube finally went bad and he plugged in the spare, and it went off like a rocket ship. It had so much air the envelope went white.

    Now he is stuck.

    :)

    73 Tom
     
  4. WA7PRC

    WA7PRC Ham Member QRZ Page

    Probably cost.
    Here's one, here's another, and here's another. Of course, from their descriptions, they could be gassy as well.
     
  5. W8NSI

    W8NSI Ham Member QRZ Page

    Conversions

    Sounds like it is time to convert it to one of the ceramic base tubes.
     
  6. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    I've never had the problem with 4-1000As, although I've only used three of them. I have two homebrew 4-1000A amps with tubes in them, plus one spare, and the tubes are all from the 1970s. I put the spare in the 6m amp a few years ago after having it sit on a shelf since 1984 (and it was used then) and it worked fine.

    I suspect there's more to the sealing than just the pin seals. When I was in the power hybrid business (I ran Semtech Microelectonics division for a couple of years in the late 80s) we sealed all hybrids in a dry nitrogen environment, and even stored all the cases prior to use in dry nitrogen. The problems occurred with the lid seals (if there were any problems -- there weren't many), which is the last operation, way after the pin seals are fused.

    I note the 3-500Z doesn't have an obvious glass tube pinch, which the 4-400A, 4-1000A etc. do have (on the base, in the center between the pins). It appears to me this is where the final envelope seal occurs after evacuation. I don't know how the seal the "3-XXX" tubes, since the glass tube pinch isn't there.

    It would be interesting if someone who has worked in the glass power tube industry (in process engineering or Operations) would step in and let us know. There's an obvious process difference.
     
  7. W8JI

    W8JI Ham Member QRZ Page


    I worked closely with Eimac engineers at Salt Lake where they made the glass tubes.

    The problem is the pin sealing to the glass. It is not how they initially pump down the tube, or if you can see the remains of the stem they initially pump through.

    Some tubes last, some do not. My uncle stored his spare in a laundary room/garage area. I would imagine a tube in a stable temperature dry location, or one just luckily made better, would more likely work.

    I have 50 year old glass tubes that have not leaked, and the same type 20 year old tubes that have.
     
  8. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    I've never seen that process. What flaw in the process allows any kovar oxidation? What's the environment when they create the pin seals?

    I have lots of tubes over 50 years old that all work fine, but they're small (receiving) tubes. Unless the glass breaks for some reason (mechanical stress at the pins, or dropping it on the floor, etc) they don't ever seem to leak, but then the pins are smaller.

    I also never hear of the problem with ceramic tubes, at all. It would be rare to find a 50 year old unused 4CX250 that doesn't work fine when plugged in. 416Bs made in the 1950s are in use all over the place. I know the ceramic bonds a bit better to kovar, but you'd think if the kovar surface was contaminated, even the ceramic wouldn't seal well.

    I wish I would have had the opportunity to visit a power glass tube factory.
     
  9. W8JI

    W8JI Ham Member QRZ Page

    I visited Eimac a few times over the years. It was quite an operation. I was amazed any tubes could come out good with all the critical processes.

    A search for "Kovar seal failure" yields many results. Try it.

    Most re-enforce what Eimac engineers told me, that moisture penetrating the seal is a major problem.
     
Thread Status:
Not open for further replies.

Share This Page

ad: w5yi