2x 813 tUbes grid driven...LOW PWR ON 15/10M

Discussion in 'Amateur Radio Amplifiers' started by M0ELS, Apr 25, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: L-MFJ
ad: Left-3
ad: MessiPaoloni-1
  1. KM1H

    KM1H Ham Member QRZ Page

    The tapped coil works well when the coil itself is correct, 2T sounds way too little and are you sure its not on 56MHz?. Any photos of this beast?

    Carl
     
  2. M0ELS

    M0ELS Ham Member QRZ Page

    I tried a 5 turn coil for 10m 1.6" dia coil .188" dia wire and it killed 15m and 10m. 4 turns is about the max I can go. 3 turns again starts to kill 15m/10m. Moving the tap away from 2.5 turns kills 10m. Its seems very critical and I am nore sure the problem is specifically in the tank circuit.
     

    Attached Files:

  3. KM1H

    KM1H Ham Member QRZ Page

    I would beg, borrow or steal an antenna analyzer or GDO and determine your resonances. The analyzer goes into the output connector and a carbon film or comp resistor close to your calculated Tube Z from plate cap to ground.

    I had no problem getting about 170W out of a grid driven 813 running only 1060V under load on 10M and the drive was inadequate. This was Class C and a conversion of an old 50's ham TX and I didnt want to have to redo the complete driver circuitry for the customer. He had 220-230W AM carrier at 100% modulation on 80, 40, 20 and was happy. If youre not getting enough drive all the tweaking in the world wont help, how much grid current do you have on 10M?

    Im glad to see another BC-375 TU switch has been recycled and that Ameritron choke is fine but might act up on 12 or 17M.

    Carl
     
  4. M0ELS

    M0ELS Ham Member QRZ Page

    I placed a 3t 1" dia coil with 1mm wire dia acros the dumping resistor and now have 400w out. The coil must also be closewound or spaced wire dia.. The only small problem seems to be a balancing act with getting the 10m coil the right size/length. The plate capacitor needs to be set on minimum capacitance and the load capacitor tuned for max output. I dont get a short dip on the plate capacitor near the minimum setting which I think is indicating a mismatch on the 10m coil tapping or length V dia. There is a dip near the 15m mark, but then I dont get much output upon loading up.... Well thats good progress and I am now working on a way to switch in the small inductance on 10m.

    One was I thought was to mount a rubber/plastic wheel over the bandswitch shaft with a notch cutout opposite the 10m position of the switch. A small microswitch will be positioned to run along the top of the wheel and when it hits the cut out, it will supply a voltage to a low capacitance relay mounted near the dumping resistor, wheich will inturn place the coil across the resistor.
     

    Attached Files:

    Last edited: Jul 2, 2012
  5. M0ELS

    M0ELS Ham Member QRZ Page

    duplicate...sorry !
     
    Last edited: Jul 2, 2012
  6. M0ELS

    M0ELS Ham Member QRZ Page

    Right, so I need to neutralize the 813's and would appreciate some ideas on this . Sould I use a small air spaced variable cap, low power output and then measure the capacitance and place a fixed value in its place? What other methods are there and what else do I need to know......

    Thanks
     
  7. KL7AJ

    KL7AJ Ham Member QRZ Page

    Good points, Sue. With high impedance input circuits, it's easy to overlook INPUT matching problems.
     
  8. M0ELS

    M0ELS Ham Member QRZ Page

    Has anyone mounted a microswitch on the bandswitch shaft to operate a relay which will switch in ( ground ) in inductor in parallel with the 150R dump resistor. How did you do it. Any advice appreciated
     
Thread Status:
Not open for further replies.

Share This Page

ad: elecraft