View Full Version : echolink sysop mode - cant talk out but receives ok

06-17-2011, 08:53 PM
I'm having fits configuring my echolink sysop station. I can't talk out but can receive ok. I can connect to other stations but they cant hear me. I can pass dtmf tones no prob. I see the local xmtr keying and have good audio into the echolink node. But it is not going out over the internet. I have ports 5198,5199 UDP enabled, and 5200 TCP enabled. tried dmx mode also - no help. tried disabling zonealarm and windows xp firewalls, no help. echolink firewall test passes. portchecker passes. echolink troubleshooter fails port 5198/5199 alternately on receive mode. tried 3 different computers - no help. a friend has the same problem...we are both using 2wire dsl modem/routers on ATT. HELP!! thanks much, ad6oe

06-18-2011, 09:25 AM
If you are passing audio to the echolink servers its most likely not a network ports issue. Can you describe the radio used, interface, and exactly how you are getting audio in/out of the radio as well as Ptt.

ad: dxeng