Callsign
Results 1 to 2 of 2

Thread: Jt alert x quit working with jt9

ad: L-HROutlet
ad: l-assoc
ad: l-WarrenG
ad: l-gcopper
ad: l-rl
ad: l-Waters
ad: l-innov
ad: l-tentec
  1. #1
    Join Date
    Mar 2005
    Location
    Floresville Texas
    Posts
    1,578

    Default Jt alert x quit working with jt9

    Running Windows 7 WSJTX v0.99 r3297 and JT Alert 2.23

    JT Alert seems to run properly except It will not display any callsigns decoded
    by JT9.

    I contacted Laurie VK3AMA and he said:
    "Randy,

    JT-Alert-X is not displaying WSJT-X decodes because it cannot locate the WSJT-X
    configuration file. That tells JT-Alert where to locate the decodes file.
    Without that file, JT-Alert will never see decodes.

    It appears you installed WSJT-X and either moved /renamed the install folder or
    ran a registry cleaner that removed the entry for the WSJT-X installation.
    easiest fix is to reinstall WSJT-X.
    de Laurie, VK3AMA"

    I have deleted both JT Alert and WSJTX and reinstalled both with no luck, latest
    version of WSJTX didn't cure the problem. JT Alert for JT65HF works fine, but
    not JT Alert X

    WSJTX is installed as C:/WSJTX and JT alert in Program files X86.

    Later Laurie sent this e-mail response:

    JT-Alert determines the location of the wsjt-x configuration file by
    reading the registry getting the "InstallLocation" value written by the
    wsjt-x installer. Either that key is missing or something is preventing
    JT-Alert from reading the registry (anti-virus software perhaps).

    Please check you registry to see if the "InstallLocation" key exists at...
    for X64
    "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft \Windows\CurrentVersion\Uninstall\wsjtx_is1"
    for X32
    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Uninstall\wsjtx_is1"

    If the key is present, then JT-Alert is being blocked. Try running
    temporarily with your virus software disabled to confirm ir anti-virus
    is source of block.

    If the key is not present. Try installing wsjt-x with your anti-virus
    software temporarily disabled or white-listing wsjt-x in your anti-virus
    software before installing wsjt-x.

    If your running the latest JT-Alert-X (2.2.3), try starting wsjt-x
    before starting JT-Alert-X as JT-Alert-X attempts to determine the
    wsjt-x configuration location from the running wsjt-x process, but that
    technique is not 100% reliable as reading process information can be
    affected by OS security settings.

    de Laurie VK3AMA

    I followed his advice and found both keys present in registry. I then tried running the program with Avast anti virus disabled and even re downloaded wsjtx with anti virus disabled but nothing helps.

    What can be wrong ?
    HELP me fix it PLEASE!!!!! This is driving me crazy!

    Randy
    K5RCD
    73, Randy K5RCD south Texas
    ARRL VE

  2. #2
    Join Date
    Mar 2005
    Location
    Floresville Texas
    Posts
    1,578

    Default

    OK:!!!

    I stumbled onto a solution to the problem.
    Right clicked on the JT X Alert icon, selected properties and set to run in Windows 7 Compatibility Mode even though I was already running it in Windows 7. All is working FB now.

    Many thanks to Laurie VK3AMA for his patience and help.
    73, Randy K5RCD south Texas
    ARRL VE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •