Callsign
ad: w5yi
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: fish tank question

ad: L-HROutlet
ad: l-assoc
ad: l-tentec
ad: l-gcopper
ad: l-innov
ad: l-WarrenG
ad: l-Waters
ad: l-rl
  1. #21
    Join Date
    Jul 2002
    Location
    Middle TN, 50 mi NW of Nashville
    Posts
    8,328

    Default

    When my son was a kid, his mother gave him a fish tank for his birthday. The thing generated terrible radio interference that made my receiver virtually useless. The problem was in the thermostat; the temperature of the water directly activated a bi-metal strip that made up one of the switch contacts, and it wanted to constantly ride right at the temperature setting, making and breaking every few seconds, and the contacts would usually drag and arc for a couple of seconds each time, before fully making or breaking electrical contact. This made the arcing noise almost constant. The solution was to introduce a little hysteresis, so that the switch would instantly make after the temperature had cooled down slightly below the temperature setting, and instantly break once the temperature rose slightly above the temperature setting. I fixed it by using a small a.c. relay from my junkbox, so that the thermostat switch in the tank turned on the relay, not the heating element directly, letting the relay contacts turn on the heating element. That way, the make/break cycle was more like a minute or so instead every couple of seconds, and the switch function was instant; the contacts didn't drag and arc. The noise almost completely went away, leaving only a faint click in the receiver maybe every minute, which was completely unnoticeable unless I tuned to a clear frequency and carefully listened for it.

    No doubt the thermostat contacts lasted a lot longer too; the thing kept right on working perfectly until the fish had all died and the kid lost interest.
    — Hard Core AM since 1959

  2. #22
    Join Date
    Aug 2009
    Location
    Coal City, IL
    Posts
    62

    Default

    I had a 120 gallon reef tank with metal halide lights, VHO lights, pumps, heaters, temp controllers, power heads, etc. I never had a single problem with noise from it.

    The dishwasher, however, was another story...

  3. #23
    Join Date
    May 2001
    Location
    Scottsdale
    Posts
    2,248

    Default

    The contacts on the heaters can arc. If they do they won't last very long either. Get better heaters, like others said. My son had something like 8 fishtanks in his room when he lived here. I operated all the time on 80 meters and had very little issue with them. I had a lot more trouble with CFL lamps.

  4. #24

    Default

    Quote Originally Posted by WB2WIK View Post
    A fishtank is no problem at all.

    The fish are.

    An empty tank can stay clean for years, just add tap water.

    Seriously: If you're going to get a fish tank, don't ever use tap water, that was just a joke.

    The RFI problems are mostly from tank heaters and thermostats which make noise. The very good ones don't.

    Don't use tap water unless you like fish doing the up-top sideways float.
    Add tap water to a fish tank and what do you get? Dead fish. The chlorine is poisonous to them. Ask any fish enthusiast.

    Gary wA7KKP

  5. #25
    Join Date
    May 2002
    Location
    West Fargo, ND
    Posts
    1,368

    Default

    I have been running aquariums for 3o years, another hobby I enjoy. I have 55 and 75 gallon tanks. They are in a room right next to my ham room. I have never had interference from any of the pumps, or heaters. I have "whisper", and "aqueon" brand pumps, and heaters.

    I have never used anything but tap water in my aquariums. Don't waste your time buying water. You just have to treat the tap water with a conditioner to get rid heavy metals, chloramines, and chlorine. Aquasafe, by Tetra does well. I've dealt with many pet stores/aquarium shops over the years, they all used tap water, they treat the water. It is simple, and very inexpensive. Very few people who keep an aquarium in their home use anything but tap water. If you don't treat the water before hand, your fish will not survive. Besides untreated water, the leading killers of fish are overfeeding, unstable PH, and unstable temp. About PH..don't worry so much about the PH value..just make sure the PH is STABLE. Many aquarium shops never bother with adjusting the PH value (a surprise to many). Buying products such as "PH down" is a ripoff, and only leads to problems with keeping the PH stable.

    Dave
    Last edited by W0DV; 12-07-2012 at 01:47 AM.
    Nothing like sitting around a campfire, working DX

  6. #26
    Join Date
    Nov 2003
    Location
    Savanna, Illinois, the west coast of Illinois that is.
    Posts
    9,284

    Default

    We have had a few fish tanks. My wife used to raise neon's and sell them when she lived at home.


    Our largest tank was 20 gallons. We mostly had gold fish, for a long time we had those rather hideous big eyed black gold fish in the big tank and a bunch of neon's in a 5 gallon tank.


    We used the cheap Hart's Mountain heaters in them and the cheap corner blubbers at first. Our first air pump lasted for years with no malfunction. After it went bad we bought a bunch of the same brand then tried other brands but none of them seemed to hold up very long.


    I cured that by buying an oxygen concentrator at a yard sale. All it really was is a diaphragm air compressor with a HEPA filter on it. When I bought it there was a package with three unused filters in it. It ran very quietly and in the 5 or so years we used it I never did replace the filter. There was always plenty of air to run both tanks.


    The only time it was ever off was during power outages.


    As with most things around here the wife and kid just had to have these things then would lose interest in them and either I took care of it or it would get all slimed up and the fish would die. I would throw the fish away clean the thing and put it in the basement for a while. Then they would get all interested again and I'd come home to find it all setup again.


    The last time thet set it up again it got that red algae in it in just a few weeks. They bought a very expensive water wheel filter but the algae was back in no time. I took everything out and boiled it and the algae still came back. We bought expensive distilled water, new rocks and plastic plants and a spiffy new fish castle. Nothing from the old set up was used except for the compressor and water filter thing.


    The algae came back in less than a month. We tried all kinds of expensive algae killer stuff. We had test strips and just all manner of fish tank curing chemicals, none of it worked.


    I came to the conclusion that the algae was somehow coming in the air in the house.


    We haven't had a tank set up in over 5 years now. My wife gave the big tank away so all we only have the 5 gallon one. Its still in the basement just empty. I'm not real sure whatever happened to the heaters but the little air compressor is with my air brush stuff now. Works great for that.
    KA9VQF

    Any tool is a weapon if you hold it right.

    “The only difference between stupidity and genius is that genius has its limits.” A. Einstein

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •