Callsign
ad: ARScom-1
Results 1 to 7 of 7

Thread: What's Your Router Setup, and China Electronics.

ad: L-HROutlet
ad: l-assoc
ad: l-tentec
ad: l-Waters
ad: l-WarrenG
ad: l-innov
ad: l-gcopper
ad: l-rl
  1. #1

    Default What's Your Router Setup, and China Electronics.

    Here I have three networks (home) on channels 2, 6, and 11. The first is a vanilla DSL with a 2Wire router/modem. I use that for work. I then have a Cable Modem with their fast speed service feeding the other two networks. The first is a Netgear Router hooked directly to the cable modem. It supports all the ipads, iphones, android tablet, Nook readers,and one wireless printer etc. The second Netgear Router takes a feed from the first Netgear router and has all the PCs, a wireless printer, network drive, etc on it. It serves as a guest network as well and my webcam is on it. This network has more LAN traffic than WAN traffic. You can still get to the net if needed.

    I use much gear from China. USB hubs, ethernet switches, cables, chargers. I didn't like the Chinese routers. Their "Apple" is Zenithink and they make a great Android tablet, the 10", ZT280 C91. Any of you use any of this?
    KY5U - Be a REAL amateur, learn CW.

  2. #2

    Default

    I use an old P-III PC, multi-homed running CentOS and netfilter with a custom, hand crafted iptables script.

    Only thing "Chinese" or even factory made are the PC and the NICs she hosts.

  3. #3
    Join Date
    Aug 2004
    Location
    Des Moines, IA
    Posts
    5,852

    Default

    I've got 40Mbit service from the cable company.
    From there it hits my old Athlon T-Bird 1.2 GHz multi-homed PC which is my firewall/router running Slackware and my own IPTables script.
    From there it hits a Cisco Catalyst 12 port gigabit switch which has the wired PC's and my server connected.
    A wireless N access point is hanging off on of a gigabit port on the switch and this takes care of the game console, Kindles, and smart phones along with the wifes Dell laptop from hell, along with her state issued Lenovo W520 laptop (that is a cool laptop and I hate laptops).
    ACH,
    Member ARRL, SKCC #215, NAQCC #3441, FISTS #11993

  4. #4

    Default

    We have DSL which runs at about 18 Mbps even though we're only meant to get 15 Mbps. The "hub" or whatever it's call is just down the street so I guess the signal is 5 and 9 plus

    We have a couple of Linksys WRT54GL devices running DD-WRT firmware. One acts as the wireless router, NAT, DHCP etc. The other is in bridge mode for a desktop where we can't easily get a cable to. It all works quite nicely.

    I suspect most of it is from China.

  5. #5
    Join Date
    Dec 2007
    Location
    Escondido CA (San Diego)
    Posts
    367

    Default

    Cisco RV4000 router for DHCP server and NAT'ed to Cox Cable

    4 Gig Ethernet ports on the router:
    2 ports (w/QoS) connect to OOMA VoIP boxes - one for home business office, one for home phones - all phones are DECT
    1 port is WLAN - two dual band Apple Extreme access points at each end of the house - notebook computers on 5 GHz, TiVo and other stuff on 2.4 GHz
    1 port is LAN - desktop PC, weather station, printer

  6. #6
    Join Date
    Jul 2009
    Location
    FN13
    Posts
    992

    Default

    Siemens DSL modem bridged to HP server running PFsense PPPOE in , split to 2 network cards to Netgear 16 port unmanaged switches out. 1 network for LAN, 1 for WIFI. WIFI is Fonera router running Gargoyle.

    DSL is a grandfathered connection I get 5Mbs down but only .36Mbs upload. I get faster than their Max package but I pay less then their lite
    Electricity takes ALL paths back to the source, not just the least resistive. -Guido

  7. #7
    Join Date
    Apr 2012
    Posts
    7

    Default They may be considered slow by the 4G / N crowd but I love them

    I use 4 routers all are linksys/cisco wrt54g all are running dd-wrt firmware. At the modem is a version 8 running as an access point, the second is ~20 ft away through a thick poured concrete wall it's a version 2 running as a repeater. The third is hooked to a biquad fed primestar dish it's a version 2.1 and it's about 1000 ft. from the repeater running as a client at the end of 100 ft of cat-5 with home-brewed POE. The cat-5 runs to the last wrt54gs version 7.2 (in home) router running as a access point. The thousand foot link is a reception nightmare with large metal objects (like a steel building) not just in the Fresnel zone, but 10 feet from the point to point path, plus a pine tree directly in the path and numerous large van type vehicles. I tried a new little "15 dBi" Chinese made yagi but it only worked when every thing was perfect, but my expectations weren't to high for $10. Any additional losses (like rain or a van with a ladder rack parked in just the wrong spot) and the link would go down, The first 3 run on channel 1 at about 125 mW. the in house runs at 35 mW. on channel 6. The wrt54g models may be Chinese made I'm not sure but they are solid little work horses especially the earlier versions running linux third party firmware. Out of 18 of them I've owned/flashed only one has failed, the radio still works so it only works as a repeater, no ethernet ports work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •