Callsign
Results 1 to 3 of 3

Thread: A funny thing that happened in my ground system

ad: L-HROutlet
ad: l-assoc
ad: l-rl
ad: l-Waters
ad: l-Heil
ad: l-innov
ad: l-WarrenG
ad: l-tentec
ad: l-gcopper

Contribute
to QRZ

  1. #1

    Default A funny thing that happened in my ground system

    I bonded my operating and work benches with 8 gauge wire and good clamps and then clamped it all to the water pipe that passes through the basement crawl space, this was back in 2007.

    Last month I dug out some tubing for an antenna project out of the pile standing next to one of the table legs.

    Suprise!!!!!

    A piece of 3/8 in tubing had somehow lodged between the wall and the steel table leg. That piece had about 6 inches of totally disintegrated and useless mush. That end was about like aluminum foil.

    Anyone want to comment on just what was happening there?

    73 Doug
    It would really help new amateurs who want to build antennas to find an older copy of the ARRL Antenna book. There are too few explanations and too little data in the current editions. By old I mean say pre-1989. Cruise hamfest tables and Ebay, there are plenty available pretty cheap.

  2. #2
    Join Date
    Jan 2008
    Location
    St. Mary's County Md since 2000
    Posts
    8,162

    Default

    Two words: Galvanic corrosion, oh two more: Dissimilar metal corrosion.

    You got the worst of both worlds.

    Somehow you set up ground loop with a potential above the electrical system ground, the wall?, floor?, tubing of different reactivities and your bench grounds. Over five years it only takes tiny fractions of a volt.

    First off I would not ground the two benches together. In any ground system each unit must ground to a central point, not each other. Time to re-examin your setup. Another possibility is that the electrical ground system may not be adequate, that is have too high a resistance.

    Congratulations on this years' science fair prize!

  3. #3
    Join Date
    Jan 2008
    Location
    St. Mary's County Md since 2000
    Posts
    8,162

    Default

    Dupe, system running slow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •