Callsign
Results 1 to 8 of 8

Thread: Echolink DTMF- computer not reading

ad: L-HROutlet
ad: l-assoc
ad: l-sarc
ad: l-innov
ad: l-tentec
ad: l-gcopper
ad: l-WarrenG
ad: l-Waters
ad: l-rl
  1. #1

    Default Echolink DTMF- computer not reading

    I have echolink up and running in SYOP mode and can connect to the test server via the computer- when I press the PTT on the HT there is and indication that showes "SIG", however I cannot access using the 9999 code. Comuter does not read any DTMF code (numbers/etc are not showing up in lower right corner). The DTF settings for SYOP are the default settings (0,2,12,4). Not sure what needs to be adjusted. Any assistance would be greatly appreciated. Thanks/

    Ed Robarge
    W0LYQ
    Leavenworth, KS

  2. #2
    Join Date
    Jan 2000
    Location
    Altus, OK USA
    Posts
    593

    Default

    Quote Originally Posted by W0LYQ View Post
    I have echolink up and running in SYOP mode and can connect to the test server via the computer- when I press the PTT on the HT there is and indication that showes "SIG", however I cannot access using the 9999 code. Comuter does not read any DTMF code (numbers/etc are not showing up in lower right corner). The DTF settings for SYOP are the default settings (0,2,12,4). Not sure what needs to be adjusted. Any assistance would be greatly appreciated. Thanks/
    Ed,

    This was addressed on the Echolink users group on Yahoo.

    I'd recommend you join that list.

    Hope that helps.

    73
    ---

    Lloyd Colston KC5FM
    Altus, OK USA [url]http://wx5em.us[/url]
    Straight Key Century Club #5676
    Croatian Telegraphy Club CTC # 1.931
    CARF #294 Ten-Ten #10231 NAQCC #4408
    Southcars #8276 QCWA #31935 ARRL #8037325
    [url]http://www.carf.net[/url] [url]http://www.ten-ten.org[/url] [URL="http://norcars.net/"]http://norcars.net/[/URL]
    [URL="http://kc5fm.blogspot.com"]http://kc5fm.blogspot.com[/URL]

  3. #3

    Default

    Joined this AM, read several of the posts, but didn't see one that fit my issues. Just not able to get the DTMF code from HT to Computer to bring up, let's say, the test server at 9999. Will keep checking//Thanls

    Ed Robarge W0LYQ

  4. #4

    Default

    What sound card are you using? If it's a crap soundcard, the DTMF tones get junked up.
    Corey, KC2UGV

  5. #5
    Join Date
    Jan 2011
    Location
    Houston Texas
    Posts
    4,859

    Default

    Quote Originally Posted by W0LYQ View Post
    Joined this AM, read several of the posts, but didn't see one that fit my issues. Just not able to get the DTMF code from HT to Computer to bring up, let's say, the test server at 9999. Will keep checking//Thanls

    Ed Robarge W0LYQ

    You may want to check your Audio Mixer settings to make sure your audio is routed correctly.

    Good luck on your project.

    73
    "Theory only works perfect in a vacuum." KA9JLM Don

  6. #6

    Default

    Quote Originally Posted by KC2UGV View Post
    What sound card are you using? If it's a crap soundcard, the DTMF tones get junked up.
    I'm using the card that comes with a Sony Vaio i can hear the tones, but they do not show on echolink as "decoded" (accepted/transmitted) yet i can press the PTT and it shows a"SIG" in the right corner. Just the DTMF not making into computer. Will check vol. settings tonight after work//Thanks for your ideas

    Dr Ed Robarge
    W0LYQ

  7. #7

    Default Thanks

    Quote Originally Posted by KA9JLM View Post
    You may want to check your Audio Mixer settings to make sure your audio is routed correctly.

    Good luck on your project.

    73
    Checked my audio all around and cleared up the problem -- thanks for your suggestion

    Ed Robarge
    W0LYQ

  8. #8
    Join Date
    Jan 2011
    Location
    Houston Texas
    Posts
    4,859

    Default

    Quote Originally Posted by W0LYQ View Post
    Checked my audio all around and cleared up the problem -- thanks for your suggestion

    Ed Robarge
    W0LYQ
    Good deal Ed, Nice that you got it working. Sometimes we overlook the simple problems.

    But we always make it work.


    73
    "Theory only works perfect in a vacuum." KA9JLM Don

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •