Callsign
Results 1 to 6 of 6

Thread: MRP40 Morse Code Software - Need Advise

ad: L-HROutlet
ad: l-assoc
ad: l-rl
ad: l-tentec
ad: l-innov
ad: l-WarrenG
ad: l-Waters
ad: l-gcopper
ad: l-sarc
  1. #1
    Join Date
    Jan 2010
    Location
    McDonough, GA
    Posts
    438

    Default MRP40 Morse Code Software - Need Advise

    I recently installed a trial version of the MRP40 Morse Code software. I can decode CW, but I am having difficulty with transmitting CW. I have a SignaLink USB which works very well with HRD on PSK31. The USB sound card is selected on MRP40. I believe it must be a USB sound card setting, but I can not find it. The USB soundcard is properly selected and the volumes are all at high. I try to transmit CW and my TS-850 responds normally with the "on air" light on, but there is no RF output. None of the USB controls or 850 controls seem to have any affect on the RF output.

    One other point, I can not get the green volume bar on the left side of MRP40 screen to budge unless I turn the TS-850 AF volume way up. Something wrong here also.

    Any advise would be appreciated.

    Thanks,

    Glenn

  2. #2
    Join Date
    Jan 2000
    Location
    Pensacola Florida
    Posts
    45

    Default

    Make sure you are in the USB or LSB mode on the radio for TX using the soundcard interface. You may have to zero beat and then offset for 700hz plus or minus.

    I could be way off base but my FT-847 only works on the data jacks in USB, LSB, AM, and FM. In CW it does nothing. A keyed transmitter in the CW mode should send a solid CW tone?

    Try plugging a set of headphones into the soundcard to make sure you have audio at the output going to the radio as well. If there is no audio it is the same as a deadkey (no mic attached or turned off) and would put out zero forward power in SSB.

    Best of luck.

    Brian
    Could we with ink the ocean fill and were the skies of parchment made, Were every stalk on earth a quill and every man a scribe by trade. To write the love of God above would drain the oceans dry, nor could the scroll contain the whole though stretched from sky to sky.

  3. #3
    Join Date
    Jan 2010
    Location
    McDonough, GA
    Posts
    438

    Default

    Very good point - the TS-850 automatically selects the mode depending on your frequency. I am sure I was transmitting on cw when I tried to send with MRP40. I will try it again and be sure to use SSB. Thanks for the great advise.

    Glenn

  4. #4
    Join Date
    Jan 2000
    Location
    Pensacola Florida
    Posts
    45

    Default

    Anytime Glenn!

    Be sure and let us know if that was the issue. I'm sure your not the only person who has had this problem. Also, if it wasn't the issue someone else may be able to chime in and let you know how to fix it.

    Brian
    Could we with ink the ocean fill and were the skies of parchment made, Were every stalk on earth a quill and every man a scribe by trade. To write the love of God above would drain the oceans dry, nor could the scroll contain the whole though stretched from sky to sky.

  5. #5
    Join Date
    Jan 2010
    Location
    McDonough, GA
    Posts
    438

    Default

    Yes, I turned on SSB and the MRP40 CW works great.

    Now if you can help me determine why my green CW signal strength meter on the left side of the screen never moves beyond a slight green indication - It would be great. I can not get it to move unless I turn up the AF volume to painful levels.

    thanks,

    Glenn

  6. #6
    Join Date
    Jan 2000
    Location
    Pensacola Florida
    Posts
    45

    Default

    sounds to me like you don't have your interface configured properly or your using the wrong mic in your sound card settings.

    I have a desktop with an outboard mic (usb). The sound card also has a mic connection. I can switch between them for using the radio or using skype by right clicking on the speaker icon in the bottom right hand side of the toolbar (windows 7) and selecting "Recording Devices". Selecting the internal card that my interface is plugged into as the default device I can completely turn the sound off on my FT-847 and it still copies just fine.

    Odds are if you are able to change the input at the computer with your volume (AF gain) on the radio you have the wrong source selected as your default input device. This can also be set in some software in the options. (I haven't figured out how to change this in my own software to be selectable yet). Check the options in the program itself to see if it has an option to change input sources.

    Good luck

    Brian
    Could we with ink the ocean fill and were the skies of parchment made, Were every stalk on earth a quill and every man a scribe by trade. To write the love of God above would drain the oceans dry, nor could the scroll contain the whole though stretched from sky to sky.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •