Callsign
ad: giga-rw
Results 1 to 3 of 3

Thread: psk31 on a Kenwood TS200

ad: L-HROutlet
ad: l-assoc
ad: l-WarrenG
ad: l-gcopper
ad: l-innov
ad: l-Waters
ad: l-rl
ad: l-tentec
  1. #1

    Default psk31 on a Kenwood TS200

    Is anyone working psk31 on a Kenwood TS200?

    I seem to be having a problem getting enough audio out put from the radio.
    I am using a rascal and an external USB sound card. And the 13pin cable
    Going in to acc 2.

    Te best I can get is a blue water fall. (no yellow or red.)

    If I use an external Mic on the pc and turn up the volume on the ts 2000 I can tune and read incoming text. I have adjusted the audio levels 9 ways for Sunday. Tried two computer and three sound cards.

    Ihave tried a new, rascal, cable, sound card, still with the same results. I canít help thinking that there is a setting on the 2000 I donít know about. i have changed the vaule on munue 53c but that did not seem to help.

    Best regards
    KJ4WXH

  2. #2
    Join Date
    Dec 2009
    Location
    Frederick, Co
    Posts
    66

    Default

    HI there,

    I was hoping someone else would respond and give you all the details but it looks like you are going to have to get them from me.

    I've got a TS-2000 and I'm using PSK31 as I type this. It took me a while to figure it all out though. I'm not sure what a rascal is but here is my configuration.

    TS-2000 with a straght through RS-232 cable to the serial ports for rig control with HRD.
    SignaLink USB external sound card with the 13 ACC2 cable linking it to the Kenwood.
    If you follow the Kenwood manual to set things up for digital modes with a USB TNC you will be in the spot you are in currently.
    Set menu items 50b,c,d to the default value of 4 until you get it all working. You can fine tune later.
    Leave menu item 50a set to off. If you turn it on your packet bandwidth will be cut in half. It guess it's a personal choice but I leave mine off for the increased bandwidth.
    Make sure the built in TNC is set for the sub-transceiver and turned off when connecting to rig control programs or anything else that wants to use the serial port. (This was the number one reason it took me so long to get on the digital modes.)
    Once all that is set you should be good to go as long as you have the audio levels on your computer set right and to use the external USB sound card. All the rest is fine tuning the system to get the best results.
    The default waterfall in DM780 is blue and white. You can change that in the options to be anything you like.

    Hope that helps you out. If you want I can save my menu settings for you and email them. Feel free to contact me here or at paul@KD0JOF.com maybe we could schedule something and try to work each other over PSK31 while on the phone.

    Cheers,

    Paul Davis
    KD0JOF
    Paul Davis
    KD0JOF

    I drank WHAT!!

  3. #3
    Join Date
    Apr 2012
    Location
    Austin, TX
    Posts
    17

    Default

    I was able to get PSK set up on a TS-2000 with a SignalLink USB. I fumbled around for a long time with an issue of the PTT not reliably triggering. It was maddening because it would work for 30 minutes or so, and then just randomly stop, even when I didn't change any settings. Turned out the issue was that I was using an unpowered external hub. That's a no-no for external soundcard devices.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •