samsung galaxy s wifi

Sansung KIES (YP-G70)


1, I have just bought a Samsung Galaxy S media player YP-G70CW/NEE,
when I run Echolink it repeats words several times when I talk.

Hate to say it it echo´s .... hi

Looking around it seem´s that not only Samsung but iphone/pad
has the same problem.

I met G4MUV on Echolink a week ago and he has a Samsung phone
that echo´s some what... but when he got home and went on his
Samsung Pad, it was aufull, as bad as my YP-G70CW/NEE

2, Also the (cable)headset does not work on echolink that will say
it beeps in the head set when I start or stop Echolink but all
other audio goes to the built in speaker.

3, BLUETOOTH

Non of my blue tooth headsets work they are V 2.1
just a GPS,ASUS 10" and the car analyzer unit work.

Here in Sweden a V3.0 a2dp headset costs pounds 100 or more, but I
talked to a nice "salesman" and he unpacked a v3.0 a2dp headset
and it coppled up, But only the audio worked and not the mic.

(G4MUV Steve´s Samsung W can use the mic and not the audio....)

(Skype works well and with the cable headset)

All the best SM0KJD


2nd TEXT---------------------------------


Follow up.

Samsung Galaxy S media player YP-G70CW/NEE

Last night Samsungs program Kies said it wanted to do an upgrade,
the upgrade went well...
It said, it had succeeded in installing the new upgrade, BUT at the same time,
I received a message about a driver, you can see them in the
attachments/(below)*

1, USB Device*

One of the USB devices attached to this computer has
malfunctioned, and Windows does not recognize it.
For assistance in solving this problem,click this message.

2, Device driver*
software was not successfully installed
SAMSUNG Mobile MTP Device Failed.


Now the player will not accept Kies anymore.

But I do now have control over the headset in
Echolink.

Every thing else seems to work

THIS IS NOT AN UNUSUAL FAULT IF U LOOK ON THE NET.....
.................................................. ...................
This what I have now:-

Firmware 2.3.5
Kernel version 2.6.35.7-G70XXKPE-CL562492
se.infra@SEI-28#2

Build number GINGERBREAD.XXKPE


3rd TEXT.............................................

DRIVER PROBLEM

SAMSUNG´S website says that you need to have
the Unsigned drivers enabled on your computer. I suggest that you enable
the unsigned drivers and check if it works. QUOTE TAKEN FROM THE LINK BELOW.

Follow the below steps to boot the computer to ‘enable Unsigned drivers’:

a. Restart your computer if it is powered on.

b. Tap the F8 key after your computer initially powers on.

c. Once you see the Advanced Boot Options menu you can stop tapping.

d. Use the up/down arrow keys to highlight your selection.

e. Select the option that says ‘Disable driver signature Enforcement’

From this link :-

http://answers.microsoft.com/en-us/w...ardware/cannot
-connect-samsung-captivate-get-an-error-mtp/466bb251-a5af-489e-baf2-809bc7f1cac3
---------------------------------------------------------

I tried the above first (DID NOT WORK) but forgot to "Enable" again
while doing the below.

-----------------------------------------------------------


Samsung Galaxy S media player YP-G70CW/NEE
Samsung Galaxy S wifi 5.0 YP-G70CW/NEE

BEFORE you continue check the following.

1, Wireless and network >USB settings>Samsung Kies should be MARKED/Enabled

2, ...

3, uninstall and install the latest Kies

4, Then follow the below.

Found at Link :-

http://android.stackexchange.com/que...axy-s-to-my-pc
.......................

1. Go to Samsung Kies software, on top left of the window, click the menu > Driver recovery.

2. Let it reinstall drivers

3. After driver installation finished, go to your phone, Settings> Application > Development, tick USB debugging mode.

4. Under USB debugging mode connect your phone to the PC with USB.

5. It installs correctly!

6. Disconnect from PC

7. Untick USB debugging mode

8. Connect again

and it works!

FOR ME

Rogan G4JWT/SM0KJD