Callsign
ad: elecraft
Page 5 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 ... LastLast
Results 41 to 50 of 93

Thread: Baofeng UV-5R Software.

ad: L-HROutlet
ad: l-assoc
ad: l-gcopper
ad: l-innov
ad: l-WarrenG
ad: l-tentec
ad: l-rl
ad: l-Waters
  1. #41

    Default

    Hi, I am having trouble with the programing of the UV5R and tried all the things including UV3R software and all have failed. I have windows 7 and I have the same problem as everybody else, It will not recognise the com port. Mine is com Port 8 and I set the com port for com port 8 and it seems to go back to com port 1 Ive done the device manager and checked the comm port and still the same thing. Ive spent days trying to get this right. Can anybody HELP PLEASE. I NEED ASSISTANCE. I have a cable and also a disk that come with the radio. Ive downloaded software and still no good. Ive tried everything on the noticeboard. please email me david.macleod1@bigpond.com with some links to save my sanity. I would appreciate any help I can get. Thank you, Dave.

  2. #42

    Default

    I would suppose that you all have solved your problems by now but there is a UV-5R Yahoo Group that has about 2400 members and quite an interesting array of solutions to problems you never knew you had. http://groups.yahoo.com/group/baofeng_uv5r/

    It would be worth your time to stop by.

  3. #43
    Join Date
    Aug 2008
    Location
    thetford norfolk, uk
    Posts
    3

    Default

    to save your channel list " backspace * and give it a nane or number or both leaving .dat " then save

  4. #44
    Join Date
    Aug 2008
    Location
    thetford norfolk, uk
    Posts
    3

    Default

    will not work on 64 bit wnndows 7 there is 64 bit fix out there if you can find it???????????

  5. #45
    Join Date
    Jan 2010
    Location
    Sudbury, Ontario
    Posts
    3

    Default

    Software and drivers for the UV-5R
    http://www.radioshop888.com/shop_displaynews.php?id=292

  6. #46

    Default

    I am posting this in hope that I can be of help to anyone else trying to set up the programming software for the Baofeng UV-5R. I ordered the USB to serial cable from Amazon. The cable came with a small CD with a driver and the Baofeng programming software. Unwisely, I plugged the cable in first & the Windows XT I use found & installed a driver for the cable. When I went into the hardware manager it showed the cable with no errors.

    I wanted to use Chirp, since it had some functions the Baofeng software doesn't. So I got the latest Chirp build from the Chirp website and installed it. But when I pulled Chirp up, it wouldn't read the radio memory. I did some research & came across a post suggesting changing the driver from 9600 to 38400 baud. I did this, but Chirp still didn't work, but the Baofeng software did.

    Determined to get Chirp to work, I loaded the driver off of the disk and ran it. It told me a driver was already installed & when it asked what to do, I told it to uninstall the driver. When the driver uninstall completed, rebooted the computer. Then I ran the driver install program again. When I plugged the cable in, the XT once again recognized it without any errors.

    So I fired Chirp up again, connected the cable to the radio and turned it on. I selected read from radio and was gratified to see it finally pull down the radio's program memory. Hopefully this will save you the frustration I experienced in getting everything working.

    Jim
    KI4JZG

  7. #47
    Join Date
    Feb 2009
    Location
    Fort Wayne IN
    Posts
    43

    Default

    Anyone having problems with Chirp deleting all the offsets programmed?

    If I delete and shift up one freq, every offset below it gets changed to the default zero.

  8. #48

    Default

    For all those that have a working cable/com port but still have a connection error.....Make sure you really push the connector into the radio. There is a final click before it is truly seated.

    Took me two days to figure that out!!

  9. #49

    Thumbs up UV-5R software CD

    Quote Originally Posted by KI4JZG View Post
    I am posting this in hope that I can be of help to anyone else trying to set up the programming software for the Baofeng UV-5R. I ordered the USB to serial cable from Amazon. The cable came with a small CD with a driver and the Baofeng programming software. Unwisely, I plugged the cable in first & the Windows XT I use found & installed a driver for the cable. When I went into the hardware manager it showed the cable with no errors.

    I wanted to use Chirp, since it had some functions the Baofeng software doesn't. So I got the latest Chirp build from the Chirp website and installed it. But when I pulled Chirp up, it wouldn't read the radio memory. I did some research & came across a post suggesting changing the driver from 9600 to 38400 baud. I did this, but Chirp still didn't work, but the Baofeng software did.

    Determined to get Chirp to work, I loaded the driver off of the disk and ran it. It told me a driver was already installed & when it asked what to do, I told it to uninstall the driver. When the driver uninstall completed, rebooted the computer. Then I ran the driver install program again. When I plugged the cable in, the XT once again recognized it without any errors.

    So I fired Chirp up again, connected the cable to the radio and turned it on. I selected read from radio and was gratified to see it finally pull down the radio's program memory. Hopefully this will save you the frustration I experienced in getting everything working.

    Jim
    KI4JZG
    KA8SLR
    Daryn

    CAN you send me a copy of teh CD? Lutherdogg227@yahoo.com

  10. #50
    Join Date
    Dec 2001
    Location
    FN23EJ
    Posts
    14

    Default

    I just read also that you should turn off the windows feature that causes it to automagically
    update / look for windows drivers when plugging in / installing the Prolific device / software.
    Because .. there are counterfeit chips in China .. ending up here in these cables .. and so they
    have sent drivers to microsoft that can detect the chip and disable the software .. and not let
    you use the comm port and give you the YELLOW ! ..

Page 5 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •