Callsign
Results 1 to 10 of 10

Thread: IC-718 - Failing to read freq with laptop using HRD

ad: L-HROutlet
ad: l-assoc
ad: l-sarc
ad: l-WarrenG
ad: l-innov
ad: l-gcopper
ad: l-Waters
ad: l-tentec
ad: l-rl
  1. #1
    Join Date
    Apr 2005
    Location
    Mesa Arizona
    Posts
    11

    Post IC-718 - Failing to read freq with laptop using HRD

    IC-718 Using Rigtalk CAT CIV, Signaliknk USB and HRD - everything connects fine with a desktop w/xp - but fails to read frequency and connect using a laptop. I have HRD on two laptops - one with xp and one with Windows 7. Both laptops work fine connected to my TS2000 - using serial to USB .

    I have updated the drivers from device manager. Any suggestions??

  2. #2

    Default

    Wish I knew, having same problem with Donner rig control interface, serial/usb converter cable, HRD & IC 756 and IC 718.

    I am researching. If I come up on anything I'll come back & update you.

    BTW, a professional IT guy says "I hate those converter cables and drivers, I just hate them". He says the Prolific ones have the most problem. Guess what I have!!!!
    Richard A. KC4YT

  3. #3

    Default

    AHA! Well it appears I have found the answer.
    Here is answer from AC2EV in response to similar question. See below.
    Good luck!
    Richard A. KC4YT
    "Agreed the Prolific chip can be very finicky. Use a FTDI chip like this one.

    http://www.tigerdirect.com/applicati...0719&CatId=447

    Or go a different route like I did

    http://www.sparkfun.com/products/9476"

  4. #4
    Join Date
    Mar 2009
    Location
    Phelan,Ca
    Posts
    257

    Default

    I got my cables from Phil at http://www.myhamcables.com/ works great on my XP/Win7/MacOSX computers also using a SignaLink and IC-718.

  5. #5
    Join Date
    Apr 2005
    Location
    Mesa Arizona
    Posts
    11

    Default

    If the laptops or the IC-718 had a rs232 connection, (the TS-2000 does and this cable works fine there) that would be an option. Am I missing something here?
    Thanks for the response.

  6. #6

    Default

    Well, today I received the FTDI cable. Sadly got same results as I did with the Prolific cable. I'm following instructions exactly as best as I know. Don't know what I'm doing wrong or if anything is wrong with Acer laptop usb port, etc. etc.
    Anybody have any ideas about what I do now. I've upgraded to 5.11 and paid for 6.0 and using HRD for logbook, and DM780. It works fine but will not connect to radio so that I can get full potential or benefit.
    Thanks for any info.
    Richard A. KC4YT

  7. #7

    Default

    Quote Originally Posted by KC4YT View Post
    Anybody have any ideas about what I do now.................. ......but will not connect to radio so that I can get full potential or benefit.
    Thanks for any info.
    Richard A. KC4YT
    I was wondering if you ever resolved your problem with HRD & the 718?
    I ran my 718 with HRD, (I initially had a cable with the Prolific chipset; Useable but frustrating - would spontaneously loose communication requiring a reboot .) and once I obtained a cable with the FTDI chipset, everything worked great.

    I rarely touched the radio; controlled most everything from within HRD.

    Although I'm no longer using the IC-718 (Recently built an Elecraft K3), I still have the settings in HRD.
    PM me, and I'll do my best to help get you up and running.

    Dave
    AC2GB

  8. #8

    Default

    Hello all,

    Well, sadly, my problem is in my 756. Got a new Hamtalk from Timewave and it works great with the 718, as will the other interface. So, talking to Matt in Icom Service Center in Mi regarding sending the 756 up there for repair.

    Thanks all for suggestions & offers of help.
    Richard A.
    KC4YT

  9. #9

    Default

    756 pro 2 back from Icom service center. Repaired CI V, however still won't connect with HRD.
    718 works perfectly with HRD & Hamtalk usb from Timewave, but 756 just won't do it.
    Its getting to be very frustrating now.
    Richard A
    KC4YT

  10. #10

    Default

    Thanks to Matt at Icom Service Center-MI. for good customer support and testing advice. My Icom IC 756 pro II now connects to HRD & works well.
    Richard A.
    KC4YT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •